Jump to content


Photo
- - - - -

Quickslider Not Hiding


Best Answer wonderwoman , 10 December 2012 - 03:58 AM

Eejit -

 

Thanks for your input - you put me on the right detective track and I've solved the problem.

 

I've gone to the page (pagelines > D&Drop) and I don't have *any* quickslider in the active sections column for either "blog post" or "blog" in the page template area.

 

Strangely, I have an option to hide the quickbar via the pagelines > page options > blog page > page setup.  That's the setting that was being ignored.  Wonder if that's a development left-over.

 

Thanks all for your help!

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 wonderwoman

wonderwoman

    Super Member

  • Members
  • 103 posts

Posted 03 December 2012 - 11:16 AM

Hi

I must be overlooking something obvious.

 

Page Option > Blog Page > Page Setup > Posts - Content Area > Check "Hide QuickSlider"

 

Yet whenever I create a new blog post, the quickslider is turned on by default.

 

What detail have I missed?

 

Thanks!

 

 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15792 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 December 2012 - 11:21 AM

Hi,

 

This isn't happening for me, would it be possible to install a free application called Jing and record a screencast please.



#3 wonderwoman

wonderwoman

    Super Member

  • Members
  • 103 posts

Posted 03 December 2012 - 11:18 PM

Sure - here you go...

 

Please Login or Register to see this Hidden Content



#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 04 December 2012 - 12:00 AM

Do you have any caching plugins installed which could be masking the changes? If so dump the cache file in the plugin, then the browser and refresh the page.

 

If that isn't working then try de-activing all third party plugins to see if there is a conflict somewhere.



#5 wonderwoman

wonderwoman

    Super Member

  • Members
  • 103 posts

Posted 04 December 2012 - 11:07 PM

HI James,

 

Thanks for the suggestion.

Sadly even with every single plugin deactivated I'm having the same issue.

 

Here's a thought...

In the interests of trying to help make the site quicker, I've deactivated a bunch of modules - banners, callout, carousel, hero, highlight, masthead, sharebar, to be specific.

Firstly, is that what's been intended in the ability to deactivate? For performance?

Secondly, is there any chance that deactivating some of those modules will accidentally cause the above problem?



#6 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 05 December 2012 - 12:53 AM

I'd need to check that, I'm not 100% sure on that one. How did you deactivate them? Via the store?



#7 wonderwoman

wonderwoman

    Super Member

  • Members
  • 103 posts

Posted 05 December 2012 - 04:04 AM

Yes.



#8 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 06 December 2012 - 02:15 AM

Hi

I don't think they're able to be deactivated for performance purposes, more in case they conflict with anything else you add to your site etc.

 

There is a possibility that turning some of the off has caused a conflict, if you switch them back on does it resolve?

 

The blog template only controls the main blog page, not single posts. Unfortunately there's no meta options for single posts, you'll need to turn it set it to "hide by default" in the drag and drop template for the post layout, then if you want it on, turn on on a per post basis.



#9 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 06 December 2012 - 02:27 AM

If the quickslider is appearing in every post then you must have it enabled in the blog post area, AND the blog area.

Please Login or Register to see this Hidden Content



#10 wonderwoman

wonderwoman

    Super Member

  • Members
  • 103 posts

Posted 10 December 2012 - 03:58 AM   Best Answer

Eejit -

 

Thanks for your input - you put me on the right detective track and I've solved the problem.

 

I've gone to the page (pagelines > D&Drop) and I don't have *any* quickslider in the active sections column for either "blog post" or "blog" in the page template area.

 

Strangely, I have an option to hide the quickbar via the pagelines > page options > blog page > page setup.  That's the setting that was being ignored.  Wonder if that's a development left-over.

 

Thanks all for your help!