Jump to content


Photo
- - - - -

Site Tagline In Fixed Nav Bar

tagline fixed nav bar

Best Answer n2nguyen , 03 December 2012 - 07:19 PM

Danny, I actually have deactivated the BrandNav section completely. It still doesn't show. Don't worry, thanks for your help anyway. I've designed the site to include the tagline elsewhere. Go to the full post


  • Please log in to reply
5 replies to this topic

#1 n2nguyen

n2nguyen

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 02 December 2012 - 11:04 PM

I've just installed Pagelines and working through setup. Wondering how do I get the site tagline to show as well on the fixed Nav Bar? Right now only the Site Title shows.

 

Thx



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 02 December 2012 - 11:33 PM

The site tagline is set in Dashboard > Settings > General.  If you're not using an uploaded image for your branding or have removed branding or brandnav from your Header section in Drag & Drop, then the text-based title and tag should appear.



#3 n2nguyen

n2nguyen

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 03 December 2012 - 02:35 AM

That's the problem. It's not showing up. The Site title shows fine. As a note, the Standard Nav bar works fine with both site title and tagline showing up

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15064 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 December 2012 - 11:03 AM

Hi,

 

If you have the Branding or BrandNav section active in your Header template area and then go to PageLines  > Site Options > Website Setup and then click the remove button for your logo and then save settings.

When you reload your website, your sites title and tagline will be visible where the logo used to be.



#5 n2nguyen

n2nguyen

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 03 December 2012 - 07:19 PM   Best Answer

Danny, I actually have deactivated the BrandNav section completely. It still doesn't show. Don't worry, thanks for your help anyway. I've designed the site to include the tagline elsewhere.

#6 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 04 December 2012 - 12:15 AM

Thank you for letting us know, for moderation purposes I've resolved this thread as you've found an alternative solution which works for you :-)