Jump to content


Photo
- - - - -

Footer Issue


Best Answer Rob , 02 December 2012 - 11:42 PM

Go into Dashboard > PageLines > Drag & Drop > Page Templates  or Morefoot or Footer and see if you find Feature Slider there.  If it's appearing in any of the Page Templates, see if there are two.  Since you have it in there at least once (located above Content), that's the safe one.  Located in additional sections, it's cloned and because no slider set is applied to the clone, it's showing the default background image (black).

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 8216az7373

8216az7373

    Super Member

  • Members
  • 128 posts
  • Country: Country Flag

Posted 02 December 2012 - 08:12 PM

Framework v. 1.3.5. Footer issue. I've looked in every spot I can think of to try and remove a large black rectangle that appears on my default page template just above my footer (see attached image). It does not appear on other templates (ie. Template 1). It has the same shape as a feature, but I dont have any of that selected. The attached screen shot does not show all the content above this black box. To see full page go to: www.lasercreatives.com home page and scroll. Can anyone suggest why this is showing here and how to remove the black box?

Attached Files



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 02 December 2012 - 08:18 PM

Looks like a cloned features section to me, if you dont need it just remove the clone from the template area.



#3 8216az7373

8216az7373

    Super Member

  • Members
  • 128 posts
  • Country: Country Flag

Posted 02 December 2012 - 11:03 PM

There is nothing like it under my features tab. Can you be more specific in where to look?

Thank you.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 02 December 2012 - 11:42 PM   Best Answer

Go into Dashboard > PageLines > Drag & Drop > Page Templates  or Morefoot or Footer and see if you find Feature Slider there.  If it's appearing in any of the Page Templates, see if there are two.  Since you have it in there at least once (located above Content), that's the safe one.  Located in additional sections, it's cloned and because no slider set is applied to the clone, it's showing the default background image (black).