Jump to content


Photo
- - - - -

Page Speed


  • Please log in to reply
3 replies to this topic

#1 novaslap

novaslap

    Newbie

  • Members
  • 2 posts
  • Country: Country Flag

Posted 29 November 2012 - 04:05 PM

hi there,

 

after i have installed and customized pagelines, my page scores only a 51 at google page speed.

with the wordpress twenty 11 theme its 82.

 

how can i fix that issue?



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 29 November 2012 - 05:31 PM

Well for one thing your url is different, not sure whether you forgot to update your wordpress url settings for your domain.

 

Anyway the top things to fix are compression and expires headers, both of these have to have stuff added to .htaccess ( if its apache ).

 

Google: .htaccess expires deflate

 

Then ask your host how to implement it.



#3 novaslap

novaslap

    Newbie

  • Members
  • 2 posts
  • Country: Country Flag

Posted 22 February 2013 - 01:20 PM

so, after all the trouble i had, i started over.

 

i installed a virgin wp and ran some speed tests. with the 2012 template i score around 500ms. no articles or pages added.

switiching to pagelines i score betwen 1,5 and 2 seconds.

that is slow. and i havent configured any specific page templates yet.

i am afraid of wasting more time on configuring pagelines, just to find out, that additional changings are slowing the page down even more.

 

is it normal, that pagelines slows down wp?



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 22 February 2013 - 01:28 PM

See this 

Please Login or Register to see this Hidden Content