Jump to content


Photo
* * * * * 1 votes

How To Align Button Social Networking Sharebar Space


  • Please log in to reply
3 replies to this topic

#1 Ilich

Ilich

    Member

  • Members
  • 11 posts
  • LocationMoscow
  • Country: Country Flag

Posted 29 November 2012 - 07:56 AM

Hi all!
To add your own buttons of social networks in the sharebar space I used the plug-in "Pagelines Customize". In the file function.php of the plugin has been added to the following code:

 

Please Login or Register to see this Hidden Content

 

This adds the buttons are arranged vertically:

 

GiNG.png

 

Help please, what am I doing wrong? How do I get the buttons aligned horizontally in a row with buttons by default?



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16313 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 November 2012 - 08:17 AM

Hi,

 

You need to use custom CSS to style the new social icons you have added. We do not provide custom CSS support for user created code. I recommend you visit 

Please Login or Register to see this Hidden Content



#3 Ilich

Ilich

    Member

  • Members
  • 11 posts
  • LocationMoscow
  • Country: Country Flag

Posted 30 November 2012 - 06:09 AM

Oh no!
On this I agree I can not!
You have to show your ultimatum, demanding:
Or you teach me how to align the button, or perform his promise to return the flag of my country in my profile!
:)
And if you are already seriously, can someone of the subscribers already solved this problem and simply share the solution?
Thanks in advance.



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16313 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 November 2012 - 09:29 AM

Hi, We do not provide a teach CSS service, if you would like to learn more about CSS, then please use the following links.

Please Login or Register to see this Hidden Content

Please Login or Register to see this Hidden Content

Also, its most likely that the social share button you have added, has its own styling which is probably causing the issue. If you're still having issues, I recommend you contact one of our Pros -

Please Login or Register to see this Hidden Content