Archived

This topic is now archived and is closed to further replies.

  • 0

Fresh Installation

Question

Posted · Report post

Hi, just install the pagelines Version 2.3.6 template and am getting this error

Warning: Invalid argument supplied for foreach() in /home/----/public_html/wp-content/themes/pagelines/includes/class.render.css.php on line 727

If I do refresh it will dissapear but it comes back. Is there a way to correct this.

Thanks

 

PS Am used to work with pagelines and just transfer to the pagelines one :)

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

Hi there, this sounds like you're getting a css/parse error. If you look in your wp admin menu, can you see an error messages showing up and if so what are they? We'd advise you to check any custom css and make sure you have closing tags on each line etc.

Share this post


Link to post
Share on other sites

Posted · Report post

I am getting the same error on a freshly installed site. I dont see any errors in the admin interface.

Share this post


Link to post
Share on other sites

Posted · Report post

Can you please deactivate ALL active plugins (in case there are any) and see if the problem persists?

Share this post


Link to post
Share on other sites

Posted · Report post

Install the sections plugin.

Share this post


Link to post
Share on other sites