Jump to content


Photo
- - - - -

Fresh Installation


  • Please log in to reply
4 replies to this topic

#1 scousineau

scousineau

    Member

  • Members
  • 11 posts
  • LocationOntario
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 28 November 2012 - 07:46 PM

Hi, just install the pagelines Version 2.3.6 template and am getting this error

Warning: Invalid argument supplied for foreach() in /home/----/public_html/wp-content/themes/pagelines/includes/class.render.css.php on line 727

If I do refresh it will dissapear but it comes back. Is there a way to correct this.

Thanks

 

PS Am used to work with pagelines and just transfer to the pagelines one :)

 

 

 

 

 

 



#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 28 November 2012 - 09:41 PM

Hi there, this sounds like you're getting a css/parse error. If you look in your wp admin menu, can you see an error messages showing up and if so what are they? We'd advise you to check any custom css and make sure you have closing tags on each line etc.



#3 mightaswell

mightaswell

    Member

  • Members
  • 25 posts
  • LocationPortland, Oregon USA
  • Country: Country Flag

Posted 04 December 2012 - 07:04 PM

I am getting the same error on a freshly installed site. I dont see any errors in the admin interface.



#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 04 December 2012 - 07:32 PM

Can you please deactivate ALL active plugins (in case there are any) and see if the problem persists?



#5 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 04 December 2012 - 07:41 PM

Install the sections plugin.