Archived

This topic is now archived and is closed to further replies.

  • 0

Pagelines Meta No Longer Showing Up On Special Page


Question

Posted · Report post

This page is set up as a special post type and until recently was working just fine with the pagelines meta. http://careercalifornia.edu/ai1ec_event/testing/

 

The pageslines meta section shows up when I edit the page, which I can use to change the layout, but none of the sections that I have turned are are showing up anymore.  On this test page I have a set of boxes turned on and some content in one of the content boxes, but they aren't showing up.  Here's what the pagelines meta section looks like when I edit the page:  http://screencast.com/t/C4y1V0qGXU

 

I've gone through and checked for conflicting plug-ins and couldn't find any that made this work when I turned them off.

 

Any help would be much appreciated.

Share this post


Link to post
Share on other sites

5 answers to this question

Posted · Report post

Sure if you want to edit core, open library.functions.php line 68 change to:

 

 

 

 

if ( is_404() || is_home() || is_search() || is_archive() || pl_is_cpt( 'archive' ) ) 

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you, that did the trick.

Share this post


Link to post
Share on other sites

Posted · Report post

Did you recently upgrade to the latest version of Framework (2.3.6) when this started happening?

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, thank you, anything I can do in the mean time?

Share this post


Link to post
Share on other sites