Jump to content


Photo
- - - - -

Warning Framework 2.3.6 And Wordpress 3.5 Rc1, In Wp 3.4.2 Works Well



This topic has been archived. This means that you cannot reply to this topic.
39 replies to this topic

#21 james_whitby

james_whitby

    Newbie

  • Members
  • 6 posts

Posted 29 November 2012 - 04:31 PM

The fix with the sections plug-in worked for me too.

The sections plugin can be downloaded by going to the Dashboard/Pagelines/store menu item. I was then prompted to download the sections plugin (which I had planned to do anyway). Somewhat ironic that the first support questions were concerned with plugins...



#22 spritch

spritch

    Member

  • Members
  • 10 posts

Posted 29 November 2012 - 04:31 PM

OK - found that and the php warning is gone but now I'm stuck with a site looking like pic2 above whatever layout I give it - any ideas?



#23 itscoolitsokay

itscoolitsokay

    Member

  • Members

  • 10 posts

Posted 29 November 2012 - 09:12 PM

OK - found that and the php warning is gone but now I'm stuck with a site looking like pic2 above whatever layout I give it - any ideas?

 Got the same problem - nightmare. Any help much appreciated



#24 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 29 November 2012 - 09:18 PM

No idea without a URL to your site. There are like 4.5 billion to choose from ;)



#25 itscoolitsokay

itscoolitsokay

    Member

  • Members

  • 10 posts

Posted 29 November 2012 - 09:22 PM

Please Login or Register to see this Hidden Content

is the main page that's skewed currently

 

Please Login or Register to see this Hidden Content

is how it should look

 

Bizarre problem



#26 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 29 November 2012 - 09:26 PM

All your links are 404's

 

Please Login or Register to see this Hidden Content

 

thats your css, a 404, try rebuilding permalinks, or turn them off.



#27 itscoolitsokay

itscoolitsokay

    Member

  • Members

  • 10 posts

Posted 29 November 2012 - 09:41 PM

Changed permalinks - fixed it in firefox - still messed up in safari.



#28 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 29 November 2012 - 09:42 PM

Impossible to tell, your developing your site using a page caching plugin.



#29 itscoolitsokay

itscoolitsokay

    Member

  • Members

  • 10 posts

Posted 29 November 2012 - 09:52 PM

I deleted the plugin - seems to have fixed the problem. Thanks



#30 spritch

spritch

    Member

  • Members
  • 10 posts

Posted 30 November 2012 - 09:27 AM

My main site at

Please Login or Register to see this Hidden Content

is now screwed as well - someone please get me some answers



#31 spritch

spritch

    Member

  • Members
  • 10 posts

Posted 30 November 2012 - 09:31 AM

OK - deactivated W3 Total Cache and the site looks vaguely like it did before. Is pagelines now incompatible with the most popular cache plugin on wordpress?



#32 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts

Posted 30 November 2012 - 09:36 AM

@Spritch, I'm not sure what your site is supposed to look like but you do have this:

 

Please Login or Register to see this Hidden Content

 

displaying in your footer, this is most likely caused by you adding CSS to the Custom Code > Footer Scripts area.

 

This area does not support CSS, so please remove it and also that CSS is for Platform Pro to remove the infamous leaf logo.

 

There is no need to use CSS to hide the logo in the footer, just use the WaterMark setting, which can be found in

 

PageLines > Site Options > Website Setup > Watermark.

 

Which allows you to hide the image completely or add your own image and URL, also please create a new topic.



#33 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts

Posted 30 November 2012 - 09:39 AM

PageLines works with Cache plugins, we use WP-SuperCache on PageLines.com. However, most users think in order for the plugin to work, they simply need to activate the plugin, which is not the case. You need to know what the settings are for and what they do.

You do not enable a cache plugin until you sites design has been finalised and you must read the documentation on how to configure the plugin.

#34 spritch

spritch

    Member

  • Members
  • 10 posts

Posted 30 November 2012 - 10:34 AM

OK - just spent the morning fixing the site but when I go to

Please Login or Register to see this Hidden Content

it shows and then disappears - what's the answer to this one? Plus on the homepage I can't get the nice black background on the feature I used to have.



#35 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts

Posted 30 November 2012 - 11:27 AM

Disable all non-PageLines plugins and see if this resolves your background image issue please.
 
Regarding the contact form, that is an odd one, is this a plugin too or a script you have added ?


#36 spritch

spritch

    Member

  • Members
  • 10 posts

Posted 30 November 2012 - 12:23 PM

The contact page just has a 2 box in it - one with text and the other with some form code

I deactivated all but pageline plugins and it made no difference. The coloring should look like 8 (attached, I know its very small) but getting this grey text box and no dark background around the image (pic7)



#37 spritch

spritch

    Member

  • Members
  • 10 posts

Posted 30 November 2012 - 12:32 PM

sorted contact page - banners still not playing ball



#38 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 30 November 2012 - 12:53 PM

Please Login or Register to see this Hidden Content

 please open your own topic.

 

Apologies to the original poster for all the unrelated email alerts



#39 gayatriom

gayatriom

    Advocate

  • Members

  • 559 posts

Posted 03 December 2012 - 08:35 PM

same problem after update! latest wordpress. latest pagelines.



#40 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 03 December 2012 - 09:13 PM

Did you read the entire topic? The problem is solved by installing the sections plugin, or waiting for 2.3.7

 

Again: Apologies to the original poster for all the unrelated email alerts