Jump to content


Photo
- - - - -
Resolved

Mobile Menu From Plugins Store Not Fully Installing

Mobile menu plugins installation

  • Please log in to reply
4 replies to this topic

#1 rubyhaus

rubyhaus

    Advanced Member

  • Members

  • 40 posts
  • Framework Version:Always Current
  • Country: Country Flag

Posted 27 November 2012 - 09:59 PM

So I purchased Enrique Chavez's "Mobile Menu" Plugin to use but it's not for whatever reason fully installing.

I tried Deactivating, Deleting, then Re-Downloading, installing, activating etc... But still no good.

Also did the obvioius Deactivate ALL plugins etc... method.

It's missing the "Always On Top" (site option) configuration area.
It's missing both the "Mobile Menu and Always On Top" (drag and drop) sections.

Any ideas as to what may be going on??

Thanks for any help in advance,
~ Jonny
  • FosyLemydem likes this

#2 rubyhaus

rubyhaus

    Advanced Member

  • Members

  • 40 posts
  • Framework Version:Always Current
  • Country: Country Flag

Posted 27 November 2012 - 10:01 PM

I did post this in the Bug Tracker and then realized it probably doesn't belong there. So I thought I should post it here.

#3 rubyhaus

rubyhaus

    Advanced Member

  • Members

  • 40 posts
  • Framework Version:Always Current
  • Country: Country Flag

Posted 27 November 2012 - 10:21 PM

I answered my own question. Everything is working out just fine now.

#4 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 28 November 2012 - 04:10 AM

Hi there, glad you got it resolved. Thanks for letting us know

#5 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 28 November 2012 - 04:10 AM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, Mobile, menu, plugins, installation