Jump to content


Photo
- - - - -

Error With Https:// Ssl

https:// SSL

Best Answer ethendras , 29 November 2012 - 08:35 PM

Hi both - thank you for the advice but it was a really simple solution.

 

I'd installed on this particular site the Jigoshop for Pagelines plugin, but not the actual Jigoshop plugin itself - doh!

 

As soon as I did that it all corrected itself.

 

Apologies for wasting both your time! Cheers.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 ethendras

ethendras

    Member

  • Members
  • 13 posts
  • LocationNorthamptonshire, UK
  • Country: Country Flag

Posted 27 November 2012 - 09:45 PM

Hi everyone,

Regarding a new site I'm just starting to develop;
  • Please Login or Register to see this Hidden Content

    / causes an error to appear at the top - Warning: Invalid argument supplied for foreach() in /home/content/10/10099610/html/wp-content/themes/pagelines/includes/class.render.css.php on line 727
What do I need to do to get rid of this error please?

SSL certificate is all fine. No issues there I believe. Thanks.

#2 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 28 November 2012 - 04:07 AM

Hi there, are you seeing any css/parse errors in your wp admin bar. Are you able to trace whats on line 727?

I'm not seeing an error on that link at the moment, link is displaying fine with no error message.

This link might help your further

Please Login or Register to see this Hidden Content



#3 james_whitby

james_whitby

    Newbie

  • Members
  • 6 posts
  • LocationBern, Switzerland
  • Framework Version:2.4.4
  • Country: Country Flag

Posted 28 November 2012 - 03:31 PM

It may not be the SSL that's the problem. Take a look at the thread 

Please Login or Register to see this Hidden Content

which discusses a similar symptom.



#4 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 28 November 2012 - 10:11 PM

Hi again, looking through that post the outcome seems to be setting the wp-config to

Please Login or Register to see this Hidden Content

This will turn off the warning, this link will assist you in doing that

Please Login or Register to see this Hidden Content



#5 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 146 posts

Posted 29 November 2012 - 10:33 AM

Hi.

 

In my case , WP Debug is false but the warning is shown



#6 ethendras

ethendras

    Member

  • Members
  • 13 posts
  • LocationNorthamptonshire, UK
  • Country: Country Flag

Posted 29 November 2012 - 08:35 PM   Best Answer

Hi both - thank you for the advice but it was a really simple solution.

 

I'd installed on this particular site the Jigoshop for Pagelines plugin, but not the actual Jigoshop plugin itself - doh!

 

As soon as I did that it all corrected itself.

 

Apologies for wasting both your time! Cheers.







Also tagged with one or more of these keywords: https://, SSL