Archived

This topic is now archived and is closed to further replies.

  • 0

Internet Explorer 8 Not Showing In Portfolio


Question

Posted · Report post

I was wondering if anyone could tell me why my portfolio images wont show in the IE 8 browser, only the text for the images. or if I should even worry too much about that version of Internet explorer, since IE 9 is gaining more of a user base.

My portfolio currently shows up in the current version's chrome, firefox and internet explorer 9.

Here is my website: http://ajmdesign.ca/portfolio-of-work/

Any advise on this would be great! and if anyone here has IE 8 and can test my site that would be helpful too.

Adrian

Share this post


Link to post
Share on other sites

6 answers to this question

Posted · Report post

Are the issues with IE the same as before you shrunk down the images or different?

A collegue of mine has checked in IE and they say the portfolio is displaying ok. Do you have compatibility mode or anything like that active which could be interfering? We'll leave this thread open for you in case anyone else has any suggestions which could help you.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for checking

 

It's showing up....but (on my 8 year old laptop) when it loads in IE8 the print work portfolio struggles to load, while the digital content portfolio seems to load faster with everything...I am still going to decrease the size of the images of the Print work portfolio further to see if there will be a better loading experience. 

 

 

Adrian 

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there, unfortunately we don't get premium 3rd party plugins to test so I'd be unable to answer 100%, i'd image it's using some ccs3 which IE doesn't handle well (or at all in some cases). To get the best answer we'd advise you to speak to the plugin author directly, you can contact him here http://www.pagelines.com/store/sections/grid-portfolio/

In the meantime we'll leave your thread open in case any other users can assist you further :-)

Share this post


Link to post
Share on other sites

Posted · Report post

Please keep us updated :)

Share this post


Link to post
Share on other sites

Posted · Report post

ok thanks

I will check back here and see what others say..

Share this post


Link to post
Share on other sites

Posted · Report post

almost forgot I am in contact with the developer and he said...

What I sent to him...

"

In Internet exploerer 8 my Grid Portfolio cant seem to load the images, it loads for awhile and then the text from the images just display and nothing else, I am on a 8 year old computer running windows vista. so it is slow loading things sometimes.

In the later version of chrome the portfolio shows although it is hard to to scroll to bottom,(just my slow computer I guess)

Was just wondering I maybe my portfolio has too many images and If I should break up the portfolio into smaller chunks on seperate pages or is there anything else thats affecting the performance of the grid portfolio in Internet Explorer.

Thanks for time in advance.

Adrian

"

and he said...

"Hey Adrian,

Everything is working fine. Your problem is that you are using absolutely gigantic images which are taking forever to load. For example

D3_MillerA_ConnectCertificateEnvelope_Final-copy2.jpg :::: 2425 × 1825

The very max you need in this case is about 800px and that even is pushing it on the larger side for this type of thing.

You need to use smush.it online or use photoshop to compress them.

http://www.smushit.com/ysmush.it/"

I reduced about 20 of the 40 images and broke up the portfolio onto 3 different pages and now they load faster cause the images are a bit smaller now, but still issues with IE8, but i will check here from time to time if anyone else has any suggestions.

Adrian

Share this post


Link to post
Share on other sites