Jump to content


Photo
- - - - -
Resolved

Updates Online

update refresh reload

  • Please log in to reply
4 replies to this topic

#1 ironwoodcrossfit

ironwoodcrossfit

    Newbie

  • Members
  • 2 posts
  • LocationArizona
  • Framework Version:PageLines Pro
  • Country: Country Flag

Posted 26 November 2012 - 03:37 PM

I am sure this is on here somewhere... but I can't find an answer and I have been working on it all day yesterday. SO I do apologize if its a repeat.

I have two other Wordpress Themes on different blogs (didn't have this issue). Just added a new site

Please Login or Register to see this Hidden Content

to PageLines, then upgraded to Pro. I have a Mac computer, a Dell Laptop and my iPhone. It doesn't matter which I am on, it never shows the accurate update. When I make changes to my site, whether its logo, sliders, pictures, widgets, etc. then hit preview or update and then preview it doesn't show up the changes I made. Example. Last night I changed my logo. Tried to update and view and no change. Refreshed, closed browsers, tried other computers... no change. I couldn't see the accurate logo picture till this morning till after I had to refresh a few times. Just made some more changes... and nothing. Super frustrated. Wondering if there is something I need to do my software, system to get my page current at all times.

Another example, I my site on my Mac is currently showing the accurate logo and information. But my iPhone doesn't. Also it is different on each brower - Chrome, Firefox, Safari.

Thank you!

#2 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 26 November 2012 - 03:39 PM

You are developing with a page cache enable, turn it OFF if you are making changes to your site.
  • ironwoodcrossfit likes this

#3 ironwoodcrossfit

ironwoodcrossfit

    Newbie

  • Members
  • 2 posts
  • LocationArizona
  • Framework Version:PageLines Pro
  • Country: Country Flag

Posted 26 November 2012 - 11:59 PM

You are AWESOME! I knew it had to be something so simple. I actually tried messing with that before, but it didn't work till I deleted the plug-in (which I never installed). THANK YOU!

#4 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts
  • Country: Country Flag

Posted 27 November 2012 - 12:14 AM

The topic was marked as resolved.

#5 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts
  • Country: Country Flag

Posted 27 November 2012 - 12:14 AM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, update, refresh, reload