Jump to content


Photo
- - - - -
Resolved

Can't Save The 404 Page Status In Page Options



Best Answer Danny , 26 November 2012 - 01:42 PM

UPDATE:

You basically, have a lot of sections active to resolve the issue, open up your .htaccess file:

Find this line:


 # END WordPress

Add below it this:

 php_value max_input_vars 6000
Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
12 replies to this topic

#1 kakadong

kakadong

    Super Member

  • Members

  • 113 posts

Posted 25 November 2012 - 05:06 PM

I want to use

Individual Page Section Control
Control which sections appear on this specific page

All pages besides 404 and author posts works well .

The 404 and the author posts Page won't save the status .

Is this a bug? Or just me?

I install WP as multisite with subdomain.

#2 kakadong

kakadong

    Super Member

  • Members

  • 113 posts

Posted 25 November 2012 - 05:16 PM

I am sure this is a bug.
Because I install a NEW site not a multisite and install only pagelines framework.

after saving the meta the 404 options still not stored.

#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 25 November 2012 - 07:20 PM

A 404 page is a special page intended to alert visitors to your site to missing content or incorrect URLs. There's no need to do anything with it in Individual Page Controls. Author pages are also special pages that don't need to be involved in individual page controls.

#4 kakadong

kakadong

    Super Member

  • Members

  • 113 posts

Posted 26 November 2012 - 12:22 AM

A 404 page is a special page intended to alert visitors to your site to missing content or incorrect URLs. There's no need to do anything with it in Individual Page Controls. Author pages are also special pages that don't need to be involved in individual page controls.


How to disable the section in header or footer in 404 ?
disable by default then turn it on if needed?
That's not a friendly way .
Because I just want those sections NOT appear in the 404 Page.

I think all PAGE in Page Options are Special pages.
So, that why you add them in Framwork , different with Platform.

ok.
So the point is How do I disable the sections I don't want show in 404 page?
the Only way is to turn the sections off by default then turn it on on every page except 404?
That's a pain in the neck.

#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 17580 posts

Posted 26 November 2012 - 07:11 AM

Hi,

Go to PageLines > Page Options > 404 Template > Click on Page Setup and from there you can show/hide sections on your 404 Pages.

#6 kakadong

kakadong

    Super Member

  • Members

  • 113 posts

Posted 26 November 2012 - 09:11 AM

Hi,

Go to PageLines > Page Options > 404 Template > Click on Page Setup and from there you can show/hide sections on your 404 Pages.


Hello, that's can't be done . So, I said there's a bug!

#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 17580 posts

Posted 26 November 2012 - 10:45 AM

Yup!

It would appear that this is minor bug, which I have now reported. In the meantime, you could use CSS to hide specific sections on the 404 page. If you need assistance with this, reply here.

#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 17580 posts

Posted 26 November 2012 - 01:42 PM   Best Answer

UPDATE:

You basically, have a lot of sections active to resolve the issue, open up your .htaccess file:

Find this line:


Please Login or Register to see this Hidden Content


Add below it this:

Please Login or Register to see this Hidden Content



#9 kakadong

kakadong

    Super Member

  • Members

  • 113 posts

Posted 26 November 2012 - 01:59 PM

Yup!

It would appear that this is minor bug, which I have now reported. In the meantime, you could use CSS to hide specific sections on the 404 page. If you need assistance with this, reply here.


thanks. I can do it myself. Thank you very much.

#10 kakadong

kakadong

    Super Member

  • Members

  • 113 posts

Posted 26 November 2012 - 02:05 PM

UPDATE:

You basically, have a lot of sections active to resolve the issue, open up your .htaccess file:

Find this line:


Please Login or Register to see this Hidden Content


Add below it this:

Please Login or Register to see this Hidden Content


Hello, After adding the code , I got 500 internal error.

#11 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 26 November 2012 - 02:37 PM

In that case you will have to ask your host to add it to a php.ini file

#12 kakadong

kakadong

    Super Member

  • Members

  • 113 posts

Posted 26 November 2012 - 03:48 PM

In that case you will have to ask your host to add it to a php.ini file


I am host my site on linode VPS .
After adding

Please Login or Register to see this Hidden Content


Everything goes well . Thanks for your help!

#13 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 26 November 2012 - 04:47 PM

The topic was marked as resolved.