Jump to content


Photo
- - - - -
Open

Remove "leave A Reply"



Best Answer Simon_P , 10 January 2013 - 09:46 PM

Do you want to remove just that text or the whole comment form?

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 webxnow

webxnow

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 24 November 2012 - 09:05 PM

How do I remove Remove "leave a reply" under all pages and comments?... typically I would remove it from single.php.. but the codes different.
  • assomibatrifs likes this

#2 vergilst

vergilst

    Advanced Member

  • Members
  • 33 posts
  • Framework Version:latest
  • Country: Country Flag

Posted 24 November 2012 - 09:47 PM

Go to Settings -> Discussion and uncheck 'Enable threaded (nested) comments' or set a CSS


#respond #reply-title {
display: none;
}
  • assomibatrifs likes this

#3 maureen1671

maureen1671

    Advanced Member

  • Members
  • 37 posts
  • LocationMenifee CA
  • Country: Country Flag

Posted 10 January 2013 - 08:29 PM

I tried both of the above solutions and neither worked.  

 

Please Login or Register to see this Hidden Content

 

any suggestions on how to remove the "leave a reply" on all pages?

 

Thank you


  • assomibatrifs likes this

#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 10 January 2013 - 09:46 PM   Best Answer

Do you want to remove just that text or the whole comment form?


  • assomibatrifs likes this

#5 maureen1671

maureen1671

    Advanced Member

  • Members
  • 37 posts
  • LocationMenifee CA
  • Country: Country Flag

Posted 14 January 2013 - 10:38 AM

I found my error...I did not remove the Comments from the Drag n Drop of the page Content Area.  

 

Thank you.


  • assomibatrifs likes this