Jump to content


Photo

Platform Pro Conflict With Thecartpress - Product Update Changes Slider Images And Boxes

platformpro thecartpress

Best Answer neil , 09 December 2012 - 07:26 PM

Sounds good, just sent a message.

 

Thanks

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
19 replies to this topic

#1 neil

neil

    Member

  • Members
  • 14 posts

Posted 22 November 2012 - 05:12 PM

Hi,

Here is some of the software versions we are using:
Platform Pro 1.4.0 and Platform Base 1.4.0.
Wordpress version 3.4.2
TheCartPress Version 1.2.5.2
TheCartPress Canada Post Version 1.1.0

Bug/Problem:

TheCartPress plugin is working - http://www.kreekspeak.com/shop/
However, in Wordpress, whenever I make an update to a product, the main slider image on the homage page changes and shows the Pagelines Platform intro screen and it's following slides.
The Boxes underneath also get created and show the lorem ipsum text.

So every time I update a product it automatically creates multiple sets of the Pagelines slide images and boxes in Wordpress.
And moving it to the trash does not it help, it just creates new ones.
I also tried to hide the theme intro under Platform Pro Settings/Misc Settings/Show Theme Introduction, however, it does not appear to help with the problem.

Could there be a conflict or some other issue?

Thank you!
Cathy

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 22 November 2012 - 07:50 PM

Cathy,

The first thing I should point out is that the last version of PlatformPro before it was made a legacy product was 1.5.3 and the last version of PlatformBase was 1.4.1. I'd suggest you update those immediately via your launchpad account.

The next thing I'll point out is that both are legacy products are thus will not be updated to resolve conflicts like these which will pop up from time to time with outdated software.

My sincerest recommendation would be to upgrade your PlatformPro installation to PageLines Framework as soon as possible. At some point, and I cannot say when, support for PlatformPro will be very limited if not non-existent. TheCartPress does work with Framework.

#3 neil

neil

    Member

  • Members
  • 14 posts

Posted 22 November 2012 - 11:37 PM

Thanks for your quick reply!

I tried updating the theme and it still causes the intro slides and boxes to reappear.
So we will try upgrading to the framework and see if that works.

Thanks,
Cathy

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17945 posts

Posted 23 November 2012 - 07:53 AM

Hi Cathy,

Glad to hear you're upgrading to PageLines Framework, if the issue persists even after the upgrade, reply here and inform us!

#5 neil

neil

    Member

  • Members
  • 14 posts

Posted 06 December 2012 - 10:17 PM

Hi,


I got approval and have updated to the new framework v.2.3.7.

However, the issue persists and the pageline intro slides and boxes reappear again whenever I update a product.

http://www.kreekspea...flymetothemoon/

Thanks for your help!
Cathy



#6 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 07 December 2012 - 04:35 AM

Hi Cathy, do you have any other plugin installed other than Cartpress? If so disable them and try a new product to see if the same thing happens. Could be another plugins conflicting.



#7 neil

neil

    Member

  • Members
  • 14 posts

Posted 08 December 2012 - 08:33 PM

Hi James,

 

Unfortunately, no luck. I turned everything off except for the cart press and their canada post shipping plugin.

This is how it currently looks:

http://www.kreekspea...flymetothemoon/

 

Also, after installing the new framework, the width of the web site seems smaller.

The main slider use to look bigger and the navigation menu used to fit one more item across the top. I've added an home and shop link for testing at the moment so has extra links. Did the site get scaled down somehow?

 

Thanks



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 08 December 2012 - 10:24 PM

Neil,

 

In Dashboard > PageLines > Site Options > Layout Editor, just as with PlatformPro, you should see a graphic layout editor, where you may drag the left edge of the site further to the left to widen the site to the size you wish.

 

The slider has settings for height that may be set in a variety of new ways not previously available in PlatformPro.  You may wish to check out our new docs http://support.pagel...lines.me/docs/ 



#9 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 09 December 2012 - 03:48 PM

Hi,


I got approval and have updated to the new framework v.2.3.7.

However, the issue persists and the pageline intro slides and boxes reappear again whenever I update a product.

http://www.kreekspea...flymetothemoon/

Thanks for your help!
Cathy

are you using the default set? or did you create your own set of features?



#10 neil

neil

    Member

  • Members
  • 14 posts

Posted 09 December 2012 - 06:41 PM

Hi,

 

We created our own set of features and boxes. I created a new copy of the site before upgrading.

 

This is what it is supposed to look like - http://kreekspeak.com

but when I update a product this is what happens and shows the pagelines intro info - http://kreekspeak.com/flymetothemoon/



#11 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 09 December 2012 - 06:49 PM

Can you screenshot the page meta settings? Or easier PM me an admin login and i'll take a quick look.



#12 neil

neil

    Member

  • Members
  • 14 posts

Posted 09 December 2012 - 07:26 PM   Best Answer

Sounds good, just sent a message.

 

Thanks



#13 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 09 December 2012 - 07:37 PM

There you, fixed. As i thought your features and boxes were set to defaults. You should always create your own sets and not use the defaults, they are there as a demo.

 

 

Anyway fixed them both for you.



#14 neil

neil

    Member

  • Members
  • 14 posts

Posted 09 December 2012 - 07:57 PM

Great, thanks! I'm glad it isn't showing up on the home page anymore.

 

However, in the tool, under features and boxes, it still creates duplicates unfortunately.



#15 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 09 December 2012 - 08:14 PM

Can you give me exact steps that create these duplicates.



#16 neil

neil

    Member

  • Members
  • 14 posts

Posted 09 December 2012 - 08:22 PM

Products => Edit (for any product)  => click Update. You don't have to make any changes to a product, just clicking update will do it.

 

Than you should see the new pageline sliders and boxes under Features and Boxes.



#17 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 09 December 2012 - 08:35 PM

Yes this has come up time and time before...

 

Seeing as thats the ONLY plugin you have active I might be able to find out why this is happening, as long it does the same for me on my dev install ;)

 

I'll let you know when i have something...



#18 neil

neil

    Member

  • Members
  • 14 posts

Posted 09 December 2012 - 11:20 PM

Haha, yes, one too many plugins :)

 

Sounds good, thanks for your help!



#19 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 10 December 2012 - 04:34 PM

Updated cartpress, problem seems t have stopped. Was unable to duplicate locally using the latest version.

 

You should probably update the rest of your plugins, you have 10+ out of date, if your not using them delete them ;)

 

Always keep plugins up to date.



#20 neil

neil

    Member

  • Members
  • 14 posts

Posted 10 December 2012 - 07:36 PM

Super! Thank you very much. So happy it is working now.

Will do, have updated the plugins and will be removing the others.

 

 

Dec.10th update - I will create a new post for this issue:

Also, could you help me with one other issue?

The width of the new site is showing as 930 px wide. It is smaller then the original site which is 960 px wide.

I've looked at the documentation and have tried editing the Layout Editor settings.

Also tried putting a static height in the Page Options/Features.

 

However, I see under Layout Editor/Layout Dimension Editor/ the static width is 960 px but the new Content Percentage box shows 68.57%.

Does this affect the width by any chance? Not sure how to change it.

 

Thanks