Jump to content


Photo
- - - - -
Resolved

From Home To Other Pages



This topic has been archived. This means that you cannot reply to this topic.
16 replies to this topic

#1 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts

Posted 22 November 2012 - 09:38 AM

Hi

There is a "jump" in the template, i set al the page layout setup for each page. But when i go from home to the next main menu item there is a "jump" in the template. Can you tell me what causes the jump.

Thanks in advance

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 22 November 2012 - 03:09 PM

I see what you mean but I think that's merely the page loading. Once loaded into the cache it doesn't repeat from other pages. It may be the result of either custom code or plugins.

#3 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts

Posted 22 November 2012 - 05:41 PM

I will check the custom code, because i only use one the homepage 3 plugins (newsletter, linkedin and twitter) other than the recommended once of pagelines. And the jumps are also on the al the other pages where i don't use any other plugin than pagelines plugins.

When I'm working with firebug in the browser I don't see the jumps on the pages??.

So if anyone has any idea please let me know

Happy Thanksgiving

#4 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts

Posted 22 November 2012 - 10:58 PM

I checked the custom code but none, what i thought, solves the problem. To be more specific I find out that from the homepage compare to the other pages in the menu jumps about 10px to the right.

#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts

Posted 23 November 2012 - 07:51 AM

Hi,

When I disable the translation option in Google Chrome I see no jumping when view the pages on your site.

#6 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts

Posted 23 November 2012 - 11:45 AM

Hi Danny,

But it's also in firefox

#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts

Posted 23 November 2012 - 01:43 PM

Hi,

Ok, I see your issue, can you try disabling all your custom CSS please, as I think it may be related to the issue. I created several pages on a test install all using different layouts and not once did any of the pages do this jumping action.

#8 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts

Posted 23 November 2012 - 08:23 PM

Hi Danny,
You mean the custom code of the pagelines site options ?

I check all the codes but none has a padding-left 10px, only in de <p> or titels, which i checked to

#9 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 24 November 2012 - 05:28 AM

Hi there, I can't see the jumping in firefox on a mac. Did you manage to resolve this?

#10 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts

Posted 26 November 2012 - 08:29 AM

Hi all,

No I checked the custom code, so far i didn't see anything that causes the problem.
Really need help with this one.

#11 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts

Posted 26 November 2012 - 08:48 AM

Can you please remove all custom CSS and check your site again in FireFox. If removing your custom CSS doesn't resolve the issue, please try disabling your plugins and check your site again in Firefox.

#12 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts

Posted 26 November 2012 - 11:08 AM

Hi Danny,

Removing all custom CSS doesn't solve the problem and disabling my plugins doesn't solve the problem.

I really have no idea.

#13 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts

Posted 26 November 2012 - 11:17 AM

Well if removing your custom CSS and plugins doesn't resolve the issue, I am at a bit of a loss to be honest. As I am unable to recreate your issue.

However, would it be possible for you to reply here and provide a list of your layout settings and the settings you have used on your page(s) please, so we can use them and see if we can recreate it that way.

#14 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts

Posted 26 November 2012 - 11:55 AM

Herewith the settings

I deleted them.

#15 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts

Posted 27 November 2012 - 01:16 PM

Hi all above I attached the files?

Tomorrow we need to go "live" online, it would be nice if there is no "jump" in the template.

#16 tajogesi

tajogesi

    Super Member

  • Validating
  • 118 posts

Posted 27 November 2012 - 07:02 PM

Hi all,

Problem solved, it seems to be the browser scrollbar on the right side off the page. When no scrollbar is needed the page jumps to the right, which makes the jump in the browser and lookes like it is in the template. :phew:
Little bit of customizing on the footer and the scrollbar will stay.

We all thinked to technical for such a simple solution.

Thank you for support.

#17 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts

Posted 27 November 2012 - 11:32 PM

The topic was marked as resolved.