Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Can Not Set Any Page Options


Question

Posted · Report post

I just downloaded and upgraded Platformpro to the latest Pagelines Framework and everything seemed to go well with no problem. However if I go to 'Page Options' Menu in the Pagelines Admin section (Dashboard, Site Options, Page Options, Drag & Drop, Store) I can not select or change any values listed under the 'Site Defaults' option/menu.

I tried doing a search on the forum but can't find anything and the Docs section of the Pagelines Web site says simply to choose these options to change the default settings.

Please refer to the attached screen image - I can't click or change anything here - maybe it's something very simple I'm missing; if so sorry but just can't see it ........Pagelines Site Defaults Options.tiff

Share this post


Link to post
Share on other sites

6 answers to this question

Posted · Report post

Hi there, it looks from your screenshot that you've got a js conflict, probably caused by a plugin. Please disable any third party plugins and see if this resolves the layout issues.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi James -thanks for the reply. I have 18 plugins active and deactivated all of them but unfortunately this made no difference.

Share this post


Link to post
Share on other sites

Posted · Report post

Have you deactivated them all at once? Or just one by one? If one is a caching plugin make sure you dump the cache file before re-testing. Otherwise, have you added any custom script or code anywhere on the site? You're on the latest edition of pagelines (2.3.5) and wordpress?

Share this post


Link to post
Share on other sites

Posted · Report post

1) First I deactivated each one individually - one at a time. Then I tried it by deactivating them all together.

2) I would appreciate it if you could please explain what you mean by a caching plugin and how to dump the cache before retesting.

3) Yes I have the following custom script under the custom code of the site options - what I originally had written with PlatformPro :

.pagelines{display:none;}

.banner_container{font-size:11px;}

.fbox {

background:#e3f0f8;

border-radius:8px;

padding-top:4px;

padding-bottom:4px;

box-shadow: 5px 5px 5px #c3c8d4;

min-height:198px;

}

#callout .content-pad {

padding: 30px 500px 30px 20px;

}

.entry-meta {display:none;}

.entry-utility {display:none;}

#comments {display:none;}

4) Yes I'm on the latest edition of Pagelines but NOT the latest edition of Wordpress - I am using 3.1.3. Will update to 3.4.2 and see if that makes a difference.

Thanks

Share this post


Link to post
Share on other sites

Posted · Report post

Just updated Wordpress and everything is working fine ! Didn't even realise the layout for the Pagelines wasn't even correct beforehand ! Thanks for the help James you can mark this as resolved. :)

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites