Archived

This topic is now archived and is closed to further replies.

  • 0

Confused By Installation

Question

Posted · Report post

hi,

Trying to get some clarification on this.

I installed PageLines Framework 2.3.5

I would like to know if I should install a base child theme as I used to with Platform Pro?

Read this review http://www.wpmayor.com/pagelines-framework-2-2-review/

When you install Pagelines Framework you get two themes:

  • PageLines Framework
  • Base Theme

I only got one theme when I installed Pagelines Framework, is this correct?

Hopefully you can clarify this for me as I am trying to find the answer online but to no avail, as the instructions you give on installation don't mention the base theme.

Share this post


Link to post
Share on other sites

6 answers to this question

Posted · Report post

Thanks Catrina

The link you provided discusses the base theme with pagelines 2.0, so I'm presuming this it reads the same for the new pagelines framework?

Share this post


Link to post
Share on other sites

Posted · Report post

To install the Base theme, just login to your Wordpress Admin Dashboard > PageLines > Store > Themes and click the install button for the Base child theme.

Share this post


Link to post
Share on other sites

Posted · Report post

I responded to you in your other thread that no, you don't have not have base theme activated unless you need it (for editing any files for customization purposes).

Share this post


Link to post
Share on other sites

Posted · Report post

apologies catrina.

I would be customising a lot of the pagelines template so I downloaded the pagelines customisation plugin.

Not sure if I find it quicker to edit, as I used to have the base theme active and edit directly within the editor in the dashboard.

Thank you for clarification on this.

Share this post


Link to post
Share on other sites

Posted · Report post

cathrina if I wanted to install the base theme, after I have installed the frameworks theme what would be the best method to do this?

Also is there a latest version of the base theme that is more compatible with the new framework and where would I find this.

Thanks for your time.

Share this post


Link to post
Share on other sites