Archived

This topic is now archived and is closed to further replies.

  • 0

Issue With Facebook Like Button

Question

Posted · Report post

Hi, I have an issue with the like button - see screenshot: http://www.diigo.com/item/image/1sbe4/n5w2?size=o

Any plugin I tried has the same problem, so my guess is that it's something to do with the framework.

Interestingly enough, Pageline's ShareBar doesn't have this problem - so I could use it, but it only shows on the bottom of the articles.

So I would appreciate any help wich would either allow me to show ShareBar buttons before and after the posts, OR fix the above issue.

My website is http://innovationimitation.com/

Thanx,

Mike

Share this post


Link to post
Share on other sites

11 answers to this question

Posted · Report post

I have the same issue, but in Firefox only, Chrome shows it up as intended.

Enabled is the PageLines Sharebar, no third party sharing plugins.

Share this post


Link to post
Share on other sites

Posted · Report post

@vergist - can you create a new topic please, as the two are not related. The OP issue was related to a third party plugin.

Share this post


Link to post
Share on other sites

Posted · Report post

@mikemarsian.

The problem seems to be related with the 'Adblock Plus' plugin in Firefox. I tried your site in Firefox with Adblock Plus enabled, and there was no 'Facebook Like' button present. When I disabled the plugin, it shows up OK. And no such problem with the same plugin for Chrome(?!).

Share this post


Link to post
Share on other sites

Posted · Report post

Regarding vergilst's post above, the site visitor might have to disable Adblock in order for the Like button to work properly. Adblock is enabled automatically on all sites, but it can be turned off for a specific site if needed.

Share this post


Link to post
Share on other sites

Posted · Report post

Catrina, verglist - Thank you for you replies.

 

I have disabled adblock on Chrome, and the problem still happens - the 'like' button (that appears before the post) when hovered on, displays a broken post dialogue.

 

And I still have no idea how to place the ShareBar before the post as well as after it.

 

The whole issue is pretty demotivating.

 

- Mike

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,


The issue is you're using the Lite Version of PageLines Framework, which doesn't include the option add the Social icons above the post content, only below it.

 

Therefore, you're using a plugin to add these icons between your post title and post content, if you're experiencing an issue with a plugin, you will need to contact the plugin author.

Share this post


Link to post
Share on other sites

Posted · Report post

I'm sure it's the same issue, pls leave it here.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

If you're having an issue with a plugin, you're best first contacting the author of the plugin for assistance.

The PageLines Sharebar can be placed in the Meta Area via the Settings: PageLines > Site Options > Blog & Posts > Sharebar Social Sharing Buttons and check the "Add Shares Under Metabar".

http://d.pr/i/2TFu

Share this post


Link to post
Share on other sites

Posted · Report post

Please go to Dashboard > PageLines > Site Options and click on the Blog And Posts tab.

Scroll down till you see Sharebar Social Sharing Buttons

At the very bottom of the checkbox options, you'll see the option needed. Please refer to the image attached.

post-6-0-88252100-1353844959_thumb.png

Share this post


Link to post
Share on other sites