Archived

This topic is now archived and is closed to further replies.

  • 0

Read An Other Jquery Version

Question

Posted · Report post

Hi,

i have pagelines framework, it's possible to read an other versione of jquery for a single component?

Share this post


Link to post
Share on other sites

11 answers to this question

Posted · Report post

That's considered by many to be an aggressive caching option.

i disable it :-)

Share this post


Link to post
Share on other sites

Posted · Report post

Did disabling it resolve your issue?

Share this post


Link to post
Share on other sites

Posted · Report post

Did disabling it resolve your issue?

no

Share this post


Link to post
Share on other sites

Posted · Report post

So did the jappix people post a reply to your bug report?

You can deregister the main wordpress jquery, but it will break everything that depends on it, which is basically everything.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

If this single component is a custom section then maybe but using another version of jQuery may cause conflicts. What are you trying to achieve ?

Share this post


Link to post
Share on other sites

Posted · Report post

i must include jappix mini and work only with jquery 1.4.4

Share this post


Link to post
Share on other sites

Posted · Report post

Well PageLines uses 1.7.x I am unsure whether you can use two versions of jQuery on the same page. The best course of action would be to contact jQuery support.

Share this post


Link to post
Share on other sites

Posted · Report post

you see http://pagelines.chatme.im there is a chat but if you write the chat not work, if i include the old jquery version not work pagelines framework

Share this post


Link to post
Share on other sites

Posted · Report post

Pagelines does not bundle jquery. We use the native libs supplied by WordPress. You are using the WordPress beta, so your version is 1.8.x You are also using an aggressive caching system that might be breaking the js.

I see you have already posted on the jappix bug tracker anyway.

Share this post


Link to post
Share on other sites

Posted · Report post

... You are also using an aggressive caching system that might be breaking the js.

...

i use mod_pagespeed a google module for apache :-)

Share this post


Link to post
Share on other sites

Posted · Report post

That's considered by many to be an aggressive caching option.

Share this post


Link to post
Share on other sites