Jump to content


Photo
- - - - -
Resolved

Twitter Balloon Not Loading

twitter Balloon

This topic has been archived. This means that you cannot reply to this topic.
19 replies to this topic

#1 hibbsy78

hibbsy78

    Advocate

  • Members

  • 303 posts

Posted 19 November 2012 - 04:37 PM

There appears to be an issue with my twitter bar not loading the twitter icon.

In pingdom I get the following warning - "Warning - The request got a 4XX, 5XX response or couldn’t be loaded"

Please Login or Register to see this Hidden Content




Any ideas why the .png isn't loading?

I can see it in my wp files via ftp although the direct link doesn't work. (

Please Login or Register to see this Hidden Content

)

Thanks!


John

#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 19 November 2012 - 04:45 PM

Port 443 (ssl) is not responding on that host.

#3 hibbsy78

hibbsy78

    Advocate

  • Members

  • 303 posts

Posted 19 November 2012 - 04:47 PM

I dont have ssl on? How would I resolve it? Is it something the host need to do?

#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 19 November 2012 - 04:58 PM

One of your pages is, i remember you asking how to make the css/images etc load as https://

#5 hibbsy78

hibbsy78

    Advocate

  • Members

  • 303 posts

Posted 19 November 2012 - 05:02 PM

Previously it was. I disabled the https plugin and removed it and switched to a new host.
I also removed the force ssl load from the base functions.php

#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 19 November 2012 - 05:15 PM

Did you re-save in the settings to generate new css? If you vew the css file, all images/js/css etc is all https

#7 hibbsy78

hibbsy78

    Advocate

  • Members

  • 303 posts

Posted 19 November 2012 - 05:28 PM

How do I 're save in the settings' ?

#8 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 19 November 2012 - 05:45 PM

In the pagelines settings screen, hit save.

#9 hibbsy78

hibbsy78

    Advocate

  • Members

  • 303 posts

Posted 19 November 2012 - 05:51 PM

Yes I have done that and purged the cdn but it is still the same.

#10 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 19 November 2012 - 05:59 PM

Well somewhere you have left the code that forces ssl.

#11 hibbsy78

hibbsy78

    Advocate

  • Members

  • 303 posts

Posted 19 November 2012 - 06:03 PM

Any ideas how I would find it?

#12 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 19 November 2012 - 06:10 PM

check child theme functions, and customization plugin functions.

#13 hibbsy78

hibbsy78

    Advocate

  • Members

  • 303 posts

Posted 19 November 2012 - 06:18 PM

No it isn't in either...

#14 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 19 November 2012 - 06:19 PM

Im not sure then. you could post them to paste.pagelines.com if you want me to check

#15 hibbsy78

hibbsy78

    Advocate

  • Members

  • 303 posts

Posted 19 November 2012 - 06:30 PM

Just pasted them thank you!

#16 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 19 November 2012 - 06:41 PM

Customize functions, that filter makes all stuff ssl.

#17 hibbsy78

hibbsy78

    Advocate

  • Members

  • 303 posts

Posted 19 November 2012 - 06:45 PM

Is does say inactive?

Editing pagelines-customize/functions.php (inactive)

Do I just delete

Please Login or Register to see this Hidden Content



#18 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 19 November 2012 - 06:59 PM

Yes ignore what wordpress says about the file ;) That editor is rubbish.


Yes delete that block of code.

#19 hibbsy78

hibbsy78

    Advocate

  • Members

  • 303 posts

Posted 19 November 2012 - 07:56 PM

Great that has fixed it. Thank you Simon!

#20 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 19 November 2012 - 08:01 PM

The topic was marked as resolved.