Jump to content


Photo
- - - - -
Resolved

Bbpress 2.2 Crash?



This topic has been archived. This means that you cannot reply to this topic.
19 replies to this topic

#1 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 151 posts

Posted 19 November 2012 - 09:13 AM

Hi:

I just update two sites with pagelines framework 2.3.5 to bbpress 2.2 (new version), and now where the forum should be displayed , there are a white screen , the forum dont display ┬┐pagelines issue or bbpress from pagelines issue? i tried the bbpress plugin 2.2 in another wordpress theme and it works correctly

Thxs.

Regards

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17931 posts

Posted 19 November 2012 - 09:42 AM

Hi,

The update may have some changes that is effecting our integration plugin. I have reported this to our tracker as a possible bug.

#3 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 151 posts

Posted 19 November 2012 - 09:45 AM

Thxs Danny i hope the solution is soon
Regards

#4 paul_t

paul_t

    Super Member

  • Members

  • 157 posts

Posted 19 November 2012 - 11:22 AM

Just done the same here. Client is expecting to see the site today.

What are the options - desparate!

How do I get the last version?


Edit: Found previous version....and just for anyone having that butt clenching moment

Please Login or Register to see this Hidden Content



downloaded 2.1.3

Had to rename current BBP folder on server (upload would not replace it)
Upload
Activate
Go to settings - rebuild permalinks
it's back!

phew

#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 20 November 2012 - 01:25 AM

Great news! Thanks for sharing that.

#6 justinroffmarsh

justinroffmarsh

    Advanced Member

  • Members
  • 30 posts

Posted 20 November 2012 - 01:27 AM

I have this problem also.

Please Login or Register to see this Hidden Content



The forum still is working in the background. The "BBPress topics for posts" plugin still allows replies to be posted and read from the Post pages. But the Forum and Topic indexes are blank.

Any idea how long it will be until there's a fix?

Justin

#7 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 151 posts

Posted 20 November 2012 - 08:17 AM

any response by the development team?

#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 17931 posts

Posted 20 November 2012 - 09:02 AM

The developers are aware of the issue.

#9 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 151 posts

Posted 20 November 2012 - 10:42 AM

Thxs!

#10 justinroffmarsh

justinroffmarsh

    Advanced Member

  • Members
  • 30 posts

Posted 20 November 2012 - 03:14 PM

Will there be a hot-fix or do we need to wait for the next release?

#11 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 20 November 2012 - 03:24 PM

When i figure out WHY its broken it will hopefully just be an update to the pagelines-bbpress plugin.

#12 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 21 November 2012 - 07:03 PM

Plugin has been updated.

#13 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 21 November 2012 - 07:04 PM

The topic was marked as resolved.

#14 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 151 posts

Posted 22 November 2012 - 10:49 AM

Thxs!

#15 paul_t

paul_t

    Super Member

  • Members

  • 157 posts

Posted 22 November 2012 - 11:36 AM

Just checking

Pretty sure the last version of the plugin was 1.06?
Its not showing (as of this moment) as an updated plugin inside WP.
Does the update info take a while to propagate?

#16 trisquelmedia

trisquelmedia

    Super Member

  • Members
  • 151 posts

Posted 22 November 2012 - 11:58 AM

The last version is 2.0.2 , you should update it from my plugins section in the pagelines store inside the wordpress admin panel

#17 paul_t

paul_t

    Super Member

  • Members

  • 157 posts

Posted 22 November 2012 - 12:01 PM

Yup - just figured ! thanks anyway

Definitely resolved!

#18 justinroffmarsh

justinroffmarsh

    Advanced Member

  • Members
  • 30 posts

Posted 22 November 2012 - 05:05 PM

I updated it (manually) yesterday and it works.

Thank you

Justin

#19 vicdesotelle

vicdesotelle

    Advanced Member

  • Members
  • 34 posts

Posted 29 November 2012 - 05:12 PM

Same problem here bbPress inside Paglines (upgraded) now FORUMS WHITE PAGE: Hi, What's latest on bbPress plugin upgrade fix? Got angry folks. WHEN WILL IT BE FIXED? (one day, one week, one month?) Please tell us timeframe so we can tell our clients. Thx much. 



#20 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 29 November 2012 - 05:20 PM

Please Login or Register to see this Hidden Content

 This issue was fixed, I can not even begin to guess what your issue is as you have not provided any information. Please open a new topic and include what version of bbpress, the support plugin and the framework you are using.