Archived

This topic is now archived and is closed to further replies.

  • 0

Site Not Displaying Properly When Moved From Test Domain To Live Domain


Question

Posted · Report post

Hi

I'm using Pagelines for the first time and have encountered problems transferring the site from the test domain to the live domain.

eg. I'm moving the site from test.mydomain.com to livewebsite.com [Not the real domain]

After transferring the WP files and database as usual there appears to be content missing. It looks like the Pagelines theme is not finding superfish css or .js so we are not seeing assets like the header, background image, quickslider images etc.

Can you offer an advice on this? The site needs to launch on Tuesday so would be great to hear from someone as soon as possible.

Happy to PM links to the sites.

Thanks,

Kristen

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

Hi Kristen, this is the process I usually go through

Export the pagelines settings

Export the database using wp-db-migrate plugin (this plugin does a find and replace on the urls).

Install fresh wordpress and pagelines on the new site (including any plugins)

Import the pagelines settings to the new install

Import the DB directly into mysql

FTP over the image files to the new server

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for your replies. James, we hadn't done your final step of FTPing the images so I think that's what caused the problem. This can be marked as resolved now, thanks. 

Share this post


Link to post
Share on other sites

Posted · Report post

Have you already imported the PageLines settings and exported them into the live domain using the Import-Export feature?

Share this post


Link to post
Share on other sites