Jump to content


Photo

'ghost Banners' On My Domain

banner ad homepage

  • Please log in to reply
19 replies to this topic

#1 atwr

atwr

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Country: Country Flag

Posted 16 November 2012 - 04:39 PM

Hi There,

Can anybody explain to me why I get banners on my homepage when I haven't put them there myself?
They appear occasionally at the bottom of the site underneath the Pagelines icon.

I've tried to include a screenshot, but no :cigar:

The banners are published on this domain: www.actcommunicatie.nl

#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 16 November 2012 - 04:46 PM

Refreshed 10 times, didnt se anything. Did you try different browsers?

#3 atwr

atwr

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Country: Country Flag

Posted 28 November 2012 - 08:32 AM

Hi Simon,

I tried IE8 and Chrome 23.0.1271.91 (latest version) and both show the banner at the bottom of the page.
Can i PM or send you a screenshot?

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 November 2012 - 08:48 AM

Hi,

You're using Platform Pro version 1.2.1, the current version is 1.5.3. I recommend you perform a backup and then update to the latest version or upgrade to PageLines Framework.

There is no telling what issues you may be encountering running such an old version of Platform Pro.

#5 atwr

atwr

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Country: Country Flag

Posted 28 November 2012 - 09:00 AM

Thanks Danny. Will do that.
Just to be sure: if I download the Theme settings, does this make a fulll backup? Or do I need to make a backup in a different way?

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 November 2012 - 09:42 AM

Due to your version, I am not sure if exporting your settings would even work tbh.

I recommend you do a full backup, follow the instructions on here: http://codex.wordpre...rdPress_Backups

Also, contact your Host and ask if they keep daily backups too. To avoid this kind of thing in the future, always keep Wordpress, PageLines and plugins up to date for both compatibility and security reasons.

#7 atwr

atwr

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Country: Country Flag

Posted 28 November 2012 - 10:21 AM

Thanks Danny.

One last question. Where can i find the latest version of Pagelines Pro? Can I just download it from my account page?

#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 November 2012 - 11:25 AM

The latest version of Platform Pro should be available to download from your PageLines Launchpad (account).

#9 atwr

atwr

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Country: Country Flag

Posted 28 November 2012 - 12:23 PM

Thanks

#10 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 28 November 2012 - 03:10 PM

Do you need assistance with anything else?



#11 atwr

atwr

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Country: Country Flag

Posted 10 December 2012 - 10:03 AM

Hi Catrina,

 

I updated to Pagelines Pro 1.5.3. without any porblems. However the problem still occurs (www.actcommunicatie.nl) 

Wordpress is still on 3.4.1 so I will do an updat on that, but I can't imagine this is the cause of my problem.

But I'll give it a try...

 

regards

Twan



#12 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 December 2012 - 10:54 AM

Hi Twan,

 

I am not seeing any banners on your site, can you provide an image of the issue please.



#13 atwr

atwr

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Country: Country Flag

Posted 10 December 2012 - 12:51 PM

Hi Danny,

 

Can you please explain to me how I can attach an image to my message.

I tried the 'paste' options bu that doesn't work.

I jsimply want to include a jpg... :(  



#14 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 10 December 2012 - 12:55 PM

go to imgur.com



#15 atwr

atwr

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Country: Country Flag

Posted 10 December 2012 - 04:48 PM

OK, thanks.

 

Hope this works 



#16 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 10 December 2012 - 05:09 PM

ok, next time this happens, click view=>source in the browser, then CTRL+A and copy it all and paste to http://paste.pagelines.com then give us the url.



#17 atwr

atwr

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Country: Country Flag

Posted 11 December 2012 - 08:53 AM

Done

The url is http://www.actcommun....nl/trainingen¬†

 

regards

Twan 



#18 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 11 December 2012 - 02:38 PM

The paste url was http://paste.pagelines.com/7ao

 

There is no image in there either.

 

Im thinking maybe your server has been hacked and is injecting code into the footers of web pages?



#19 atwr

atwr

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts
  • Country: Country Flag

Posted 11 December 2012 - 03:05 PM

Ok, so according to you there is nothing weird in the source code of my site?

I will check with my provider



#20 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 13 December 2012 - 03:37 PM

Yes something is definitely wrong with your site. I suggest scanning your site for malware. There are several places that do it for free. Just do a Google search. Otherwise your web host can help you.







Also tagged with one or more of these keywords: banner, ad, homepage