Jump to content


Photo
- - - - -

Footer Area Transparent - And No Idea How To Change It

footer transparency change

  • Please log in to reply
8 replies to this topic

#1 igorvucinic

igorvucinic

    Member

  • Members

  • 10 posts
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 16 November 2012 - 01:38 PM

Hi all!

On my current project www.rinteln-aktuell.de the footer area suddenly became transparent (or I switched it on and now I´m too blind to find it) and there´s now way to set that back. The site is password-protected for now, so if one of the moderators would like to help, I will PM him the user and pass data.

Please help,

Thanks,
Igor

#2 marshallsolutions

marshallsolutions

    Advanced Member

  • Members
  • 47 posts
  • LocationCebu, Philippines
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 16 November 2012 - 01:42 PM

@Igor... if you use a background "image" the footer will become transparent by default... you would need to add custom css to assign a color to the footer... go to site options and custom css and enter the following:


#site #footer {
background-color: black;
}

Change black to whatever color you want...

Hope that helps... :)

#3 igorvucinic

igorvucinic

    Member

  • Members

  • 10 posts
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 16 November 2012 - 01:52 PM

Hi. Thank you, it really helped! Great! Just one more thing. I added a nice content shadow by clicking the checkbox in the options. Now the footer matches the site design but the shadow isn´t applied to the footer. That looks a little weird. Is there any CSS to fix that, too?

Thanks a lot,
Igor

#4 marshallsolutions

marshallsolutions

    Advanced Member

  • Members
  • 47 posts
  • LocationCebu, Philippines
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 16 November 2012 - 01:57 PM

Have you tried various browsers like Chrome and Firefox to see the results of the shadow?... is this for IE?

#5 igorvucinic

igorvucinic

    Member

  • Members

  • 10 posts
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 16 November 2012 - 02:13 PM

I tried it on the latest Chrome, Firefox and Safari (all on Mac). It´s all the same. No shadows on the Footer

#6 marshallsolutions

marshallsolutions

    Advanced Member

  • Members
  • 47 posts
  • LocationCebu, Philippines
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 16 November 2012 - 02:52 PM

I have heard of that with IE... not sure.. i guess wait for one of the pagelines folks to reply on that one... sorry i couldn't help

#7 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 16 November 2012 - 03:52 PM

@igor What CSS are you using to add shadow?

#8 igorvucinic

igorvucinic

    Member

  • Members

  • 10 posts
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 16 November 2012 - 03:57 PM

@catrina: no CSS, just the checkbox "enable shadows".

#9 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 16 November 2012 - 04:18 PM

Try adding this custom CSS to Site Options > Custom Code > Custom CSS:

Please Login or Register to see this Hidden Content


This is CSS I got from a tutorial, but it can be adjusted as needed.





Also tagged with one or more of these keywords: footer, transparency, change