Jump to content


Photo
- - - - -
Resolved

Social Icons Links Are Working In Ie But Not In Chrome

Social Icons Chrome

  • Please log in to reply
3 replies to this topic

#1 rlogan

rlogan

    Super Member

  • Members

  • 130 posts
  • LocationChicago, IL.
  • Framework Version:DMS and Framework Developer
  • Country: Country Flag

Posted 15 November 2012 - 07:50 PM

Hovering over the Social Icons and/or clicking them no longer works in Chrome.

Chrome: 23.0.1271.64
IE: 9.0.8112.16421
Pagelines Framework: 2.3.5

Not Working:

Please Login or Register to see this Hidden Content



Working:

Please Login or Register to see this Hidden Content

and

Please Login or Register to see this Hidden Content



Appreciate the help.

Ryan

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 15 November 2012 - 08:25 PM

Please add this code to Site Options> Custom Code > Custom CSS to fix the issue:

Please Login or Register to see this Hidden Content



#3 rlogan

rlogan

    Super Member

  • Members

  • 130 posts
  • LocationChicago, IL.
  • Framework Version:DMS and Framework Developer
  • Country: Country Flag

Posted 15 November 2012 - 09:24 PM

Beautiful, thank you!

#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 15 November 2012 - 10:36 PM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, Social Icons, Chrome