Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Drag & Drop Issue


Question

Posted · Report post

Hi,

In Pagelines the Drag & Drop Template System is not working correctly with me today.

When I press on "Drag & Drop" from the Pagelines menu to the left and click on "Page Templates" I don't see any page templates anymore at the bottom.

They use to show up at the bottom every time I clicked on them before.

Should I just press the "Restore Drag & Drop Template System to Default" Button at the bottom to fix this ?

I attached a Picture of the issue, I screen Captured what is happening to me.

thanks for all the help in advance.

post-18439-0-74831300-1353005409_thumb.j

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

Clear your browser cache and cookies, or try a different browser.

Share this post


Link to post
Share on other sites

Posted · Report post

Ok so far I cleared the history of the other two devices. a desktop computer and a ipad. It shows up on those two devices after clearing the browser cache and cookies.Thanks. Still has not cleared on the laptoip I was using downstairs, I am using chrome on all computers (ipad, desktop,netbook and laptop) will also try a different browser on the laptop once it restarts.

Thanks for all the help so far!.

Share this post


Link to post
Share on other sites

Posted · Report post

Ok everything is working fine now on all devices! I think an extension in the chrome browser was affecting it. after I deleted this bar that was hovering at the bottom of the browser it started to work again ( this was after i already cleared the browser cache and cookies.)

Thanks for all the help!

This issue is Resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites