Jump to content


Photo
- - - - -
Resolved

Cannot Log Into Pagelines Plus Support



  • Please log in to reply
9 replies to this topic

#1 thebrasseffect

thebrasseffect

    Member

  • Members


  • 25 posts
  • Framework Version:2.32
  • Country: Country Flag

Posted 14 November 2012 - 10:14 PM

It does not seem that I'm able to log into pagelines plus support and the forgot username link is not working either. I've performed the "reset" multiple of times and still have not received an email with instructions on correcting the issue.....and I have checked the junk folder.

#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 14 November 2012 - 10:22 PM

How are you trying to log in? What page are you going to? can you provide a screenshot?

#3 thebrasseffect

thebrasseffect

    Member

  • Members


  • 25 posts
  • Framework Version:2.32
  • Country: Country Flag

Posted 14 November 2012 - 11:08 PM

I can't get the screen shot in for whatever reason but I'm on the screen where pagelines plus asked for a user name or email address and password. The problem is that when I try either I get the same result.

#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 14 November 2012 - 11:21 PM

OK screen 1:

Please Login or Register to see this Hidden Content



The login screen:

Please Login or Register to see this Hidden Content



And the room:

Please Login or Register to see this Hidden Content



So which do you see?

#5 thebrasseffect

thebrasseffect

    Member

  • Members


  • 25 posts
  • Framework Version:2.32
  • Country: Country Flag

Posted 14 November 2012 - 11:25 PM

Screen shot 3

#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 14 November 2012 - 11:26 PM

So just add a name..?

#7 thebrasseffect

thebrasseffect

    Member

  • Members


  • 25 posts
  • Framework Version:2.32
  • Country: Country Flag

Posted 15 November 2012 - 12:23 AM

Lol, that would be easy. I did add my name and I was expecting to be logged into the account but that was not the case, instead I'm asked for a user and pwd:

here's the link:

Please Login or Register to see this Hidden Content



#8 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 15 November 2012 - 01:44 AM

Try a different browser, or clear your cookies, you attempted to log into the chat as an admin somehow ;)

#9 thebrasseffect

thebrasseffect

    Member

  • Members


  • 25 posts
  • Framework Version:2.32
  • Country: Country Flag

Posted 19 November 2012 - 01:36 PM

I tried chrome instead and it worked, thanks.

#10 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 19 November 2012 - 07:29 PM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved