Jump to content


Photo
- - - - -
Resolved

Features Text Not Responsive

features

  • Please log in to reply
26 replies to this topic

#21 Danny

Danny

    Is Awesome!

  • Moderators
  • 15269 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 16 November 2012 - 09:14 AM

This sounds like it may well be a bug in the Windows version of Safari. However, as I am unable to check this issue personally, I think the best thing to do, would be to wait for one of our other team members who use Windows and see if this is happening for them too.

#22 marshallsolutions

marshallsolutions

    Advanced Member

  • Members
  • 47 posts
  • LocationCebu, Philippines
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 16 November 2012 - 12:42 PM

well, it's a very similar issue with 2 android browsers... both firefox and opera for android are experiencing a similar issue when switching between the slides...

#23 marshallsolutions

marshallsolutions

    Advanced Member

  • Members
  • 47 posts
  • LocationCebu, Philippines
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 16 November 2012 - 02:32 PM

ok... more testing done... i guess safari for PC doesn't like the new embed code from YouTube using iframe... the old embed code using /object now works fine on safari for pc... so now the only issues i have are related to android... on the built-in android browser, the features video flickers, jumps. bounces (whatever you want to call it) using the old embed code.. it does not do that with the new embed code... also firefox for android will not change videos when clicking the numbers.. it stays on video #1...

Another thing i don't like about the old embed code is on the PC browsers... with the new embed code the screen shot before playing is full html width since i have the check box checked in features... but the old embed code ignores that setting and only has the features box itself full width.. the video sits to the left... looks horrible IMO...

so it seems that the features section has tons of issues related to different browsers although I think it's a very cool section and feature, it requires a ton of work and testing to see what you can get to work or not... :(

#24 marshallsolutions

marshallsolutions

    Advanced Member

  • Members
  • 47 posts
  • LocationCebu, Philippines
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 16 November 2012 - 02:47 PM

lastly... unchecked full html width to allow text to appear under the videos... looks better... still works in safari for PC... still flickers on built-in android browser... still firefox for android won't change to the next video after clicking other numbers...

#25 marshallsolutions

marshallsolutions

    Advanced Member

  • Members
  • 47 posts
  • LocationCebu, Philippines
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 16 November 2012 - 02:56 PM

another lastly... if i uncheck the full html width, the android built-in browser will no longer play videos... clicking the big play button in the middle of the video doesn't do anything... nor does the small play button lower left corner... so i'm getting no where very fast... LOL

#26 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 16 November 2012 - 03:53 PM

@marshallsolutions Can you please post your issue in a new topic?

#27 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 November 2012 - 12:18 AM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, features