Jump to content


Photo
- - - - -
Resolved

Iblogpro 5 Padding Below Navbar

navbar iBlogPro5

  • Please log in to reply
7 replies to this topic

#1 WebIT

WebIT

    Super Member

  • Members
  • 232 posts
  • LocationCape Cod
  • Country: Country Flag

Posted 10 November 2012 - 07:30 PM

Posted Image
The separator line between headings should extend through navbar all the way as it does next to home. Anyone know how to fix this?

I can't find that line in fire bug, just the navbar class:

.fix:before, .fix:after {
line-height: 0;
}

I'd rather not change the size of the navbar - just the separator line.

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 November 2012 - 08:21 PM

Presently, as I see your site, you're out walking the dog. ;-) As soon as you're back in, let me know and I'll happily look at it for you.

#3 WebIT

WebIT

    Super Member

  • Members
  • 232 posts
  • LocationCape Cod
  • Country: Country Flag

Posted 10 November 2012 - 09:16 PM

sent the wife on all remaining dog walks so i'm focused on the site :)

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15788 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 11 November 2012 - 12:33 PM

The issue is caused by you adding custom code such as the icons to your navbar. Remove these icons and the navbar will be fixed.

You have created several topics on our forums now, all apparently related to bugs. But after reviewing your topics, most of these issues are most likely caused by you adding custom code or scripts.

We do not provide support to users who have added custom code or scripts. Removing your custom code/scripts will most likely resolve 99% of your issues.

#5 WebIT

WebIT

    Super Member

  • Members
  • 232 posts
  • LocationCape Cod
  • Country: Country Flag

Posted 11 November 2012 - 01:49 PM

I understand on this issue. But let's be professional as other staff moderators have been and deal with the other issues on a case by case basis. Thank you.

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 November 2012 - 03:27 PM

Unfortunately, Danny's made a valid point. Not every problem you encounter is a bug and in almost all the instances of your recent posts, the problem comes from your customizations. Suggesting we have a bug in our code would be applicable if there are dozens of other posts on the same subject, but when you're the only one having the issue, some introspection is in order to identify if the problem comes from your own work.

We don't support customizations or the problems that come from them when the user has done them wrong. This is why we provide an excellent group of professional developer you can hire to create the customizations you want. Please use their services. Find them at

Please Login or Register to see this Hidden Content



#7 WebIT

WebIT

    Super Member

  • Members
  • 232 posts
  • LocationCape Cod
  • Country: Country Flag

Posted 11 November 2012 - 05:16 PM

I say again - on this issue I agree. Close the item. Now let's work on the other issues. Thank you.

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 November 2012 - 10:39 PM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, navbar, iBlogPro5