Jump to content


Photo
- - - - -
Resolved

Php From Iblogpro4 Shows On Iblogpro5

iBlogPro5 upgrade problems

  • Please log in to reply
4 replies to this topic

#1 WebIT

WebIT

    Super Member

  • Members
  • 232 posts
  • LocationCape Cod
  • Country: Country Flag

Posted 10 November 2012 - 07:07 PM

Php from iBlogPro4 is still showing up in iBlogPro5. Template page-fullwidth. See

Please Login or Register to see this Hidden Content

as an example.

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 November 2012 - 08:07 PM

I recall that you had iBlogPro4 some time back and if you remember, I urged you to switch over. When you made the upgrade, how did you do the installation?

In another topic, you mentioned copying code from iBlogPro4. What exactly did you copy? There should have been nothing needed except custom code, which may not work any longer because Framework (the core engine) is totally different from iBlogPro4, which was a theme.

#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 November 2012 - 08:11 PM

Oh, one other thought... it's not necessary to open half a dozen topics for the same issue. You can always add to one of them with any related topics or issues you may encounter. Having many topics open for the identical issue creates nothing but confusion for our team and may result in multiple confusing answers to you. Thanks for your kind cooperation in this. Since others are already open on this, I'm marking this one resolved.

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 November 2012 - 08:11 PM

The topic was marked as resolved.

#5 WebIT

WebIT

    Super Member

  • Members
  • 232 posts
  • LocationCape Cod
  • Country: Country Flag

Posted 10 November 2012 - 08:33 PM

I did the install through Wordpress theme add new theme.





Also tagged with one or more of these keywords: Resolved, iBlogPro5, upgrade problems