Jump to content


Photo
- - - - -
Resolved

No Background Show On Archive Pages

Pagelines Pro 2.3.5 Background

  • Please log in to reply
5 replies to this topic

#1 divedon

divedon

    Newbie

  • Members
  • 5 posts
  • LocationGuam
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 09 November 2012 - 08:37 PM

Hi everyone,

I have similar problem with PageLines Framework 2.3.5. on

Please Login or Register to see this Hidden Content

.
My problem is the background image don't show on

Please Login or Register to see this Hidden Content

and

Please Login or Register to see this Hidden Content

pages. All other pages show the background image. I also notice that on Blog Archive page, Quick Slider doesn't work....

I have 2 other sites

Please Login or Register to see this Hidden Content


Please Login or Register to see this Hidden Content


using almost same theme and plugins, but don't have this issue.

Any ideas?

#2 James B

James B

    Advocate

  • Moderators
  • 4979 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 09 November 2012 - 11:10 PM

Hi there, have you set the background image in the color control tab or via the page meta? Even though the plugins are the same if you have different sections in the layout there could be a conflict. Try disabling them on the new site to see if the image reappears, if not check if you have any custom css which could be affecting the bg image.

#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 09 November 2012 - 11:15 PM

Hi,
Go to Dashboard > PageLines > Page Options and click Archive Page. Under Page Setup, do you have anything set for the page background?

If not, then please look at your Custom Code > CSS and tell me if you have anything with #archive or .archive in it.

#4 divedon

divedon

    Newbie

  • Members
  • 5 posts
  • LocationGuam
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 10 November 2012 - 12:37 AM

I haven't set anything in Archive Page inside Pagelines Page Option. Also, I haven't put anything in Custom Code > CSS, but instead I used Pagelines Customize plugin to change the CSS as follow;


Please Login or Register to see this Hidden Content


That's all I did...

#5 divedon

divedon

    Newbie

  • Members
  • 5 posts
  • LocationGuam
  • Framework Version:2.3.5
  • Country: Country Flag

Posted 10 November 2012 - 01:19 AM

I found the cause. Im using W3 Super Cache.After I disabled Minify, no more problem..
I also found that if you set W3 Super Cache Minify Mode to manual, have no problem.

Thank you for your help.

#6 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts
  • Country: Country Flag

Posted 10 November 2012 - 01:41 AM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, Pagelines Pro 2.3.5, Background