Jump to content


Photo
- - - - -

Menus Not Working, Created Then Disappear

menus disappear

  • Please log in to reply
4 replies to this topic

#1 triggerfish

triggerfish

    Super Member

  • Members

  • 171 posts
  • LocationVancouver, BC
  • Framework Version:latest
  • Country: Country Flag

Posted 06 November 2012 - 06:12 PM

I have created a number of menus in a new WP- PL installation.
Every time I finish creating a menu it actually disappears..from the menu page,
and everything is then greyed out.

Please Login or Register to see this Hidden Content



See screen shot... you can actually see the menus I created in the greyed out Theme Locations area.

Attached Files



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 06 November 2012 - 06:15 PM

Please try deactivating all active plugins and check to see if the problem persists.

#3 triggerfish

triggerfish

    Super Member

  • Members

  • 171 posts
  • LocationVancouver, BC
  • Framework Version:latest
  • Country: Country Flag

Posted 06 November 2012 - 06:37 PM

Still, doing it.
As soon as I make 1 menu save it, then go to make another..all the menus disappear and everything is greyed out
t.

#4 triggerfish

triggerfish

    Super Member

  • Members

  • 171 posts
  • LocationVancouver, BC
  • Framework Version:latest
  • Country: Country Flag

Posted 06 November 2012 - 07:57 PM

I have completely re-installed Word Press, and without any plugins and the default them the menus are still not working.
Is this a bug in the latest WP? Anyone else having these problems?

Screen shot here of MENU config page

Please Login or Register to see this Hidden Content



#5 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 07 November 2012 - 05:16 AM

I've not seen this before, that screen shot if greyed out at the moment as you've not put a menu name in yet. But once you do they shouldn't be vanishing. Sounds an obvious question but are you saving in between creating the next menu? Also are you working from more than one window/tab on the same site? If you saving on one and then saving on the other they overwrite more settings than just the page you're on etc.

Have you added any alterations to the theme which could affect this? Php/Css alterations in the base theme etc. If you could switch themes to the default twenty ten theme, can you save custom menu's in there?