Jump to content


Photo
Resolved

Twitter Integration Disconnected

Twitter Integration

  • Please log in to reply
12 replies to this topic

#1 jgilman

jgilman

    Member

  • Members
  • PipPip
  • 22 posts
  • Country: Country Flag

Posted 06 November 2012 - 05:58 PM

Hey,

I recently changed my twitter name and updated it in the Global Options > Twitter Integration field.
It's still trying to pull from my old name and I can't get it to list the tweets from the new one.

Prior to this I was getting the feed just fine and I've been able to change the social media icon in my header with no problem.

Any ideas?

Thanks,

J

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 06 November 2012 - 06:14 PM

Please try clearing your browser cache and refreshing your site to see if the problem persists.

#3 jgilman

jgilman

    Member

  • Members
  • PipPip
  • 22 posts
  • Country: Country Flag

Posted 06 November 2012 - 06:24 PM

Thanks Catrina, no luck clearing the cache.
I tried it on a few different systems just to be sure.

#4 mothpre

mothpre

    Advanced Member

  • Members
  • PipPipPip
  • 58 posts
  • Country: Country Flag

Posted 06 November 2012 - 07:14 PM

I had the same problem - I Update wordpress and Platformpro theme and now it is working. Are you updated?

#5 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 06 November 2012 - 07:54 PM

Regarding the above post, you should update to the latest versions.

#6 jgilman

jgilman

    Member

  • Members
  • PipPip
  • 22 posts
  • Country: Country Flag

Posted 06 November 2012 - 08:26 PM

Thanks guys, I'll do that.

#7 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 06 November 2012 - 08:44 PM

Please let us know what happens.

#8 jgilman

jgilman

    Member

  • Members
  • PipPip
  • 22 posts
  • Country: Country Flag

Posted 13 November 2012 - 06:45 PM

Still waiting for budget approval to upgrade the framework. In the mean time I was able to get this working again by installing the Really Simple Twitter plug-in and replacing / adding it's widget to the MoreFoot Left area.

#9 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 13 November 2012 - 06:52 PM

Do you plan on sticking to the plugin?

#10 jgilman

jgilman

    Member

  • Members
  • PipPip
  • 22 posts
  • Country: Country Flag

Posted 13 November 2012 - 06:56 PM

For the time being, yes.

#11 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts
  • Country: Country Flag

Posted 14 November 2012 - 12:12 AM

Marking this resolved since you got it working with the plugin. If this is incorrect, please let us know.

#12 mackenzie

mackenzie

    Advocate

  • Members
  • 333 posts
  • Country: Country Flag

Posted 14 November 2012 - 12:13 AM

The topic was marked as resolved.

#13 jgilman

jgilman

    Member

  • Members
  • PipPip
  • 22 posts
  • Country: Country Flag

Posted 14 November 2012 - 02:50 PM

It is, thanks everybody.





Also tagged with one or more of these keywords: Resolved, Twitter Integration