Jump to content


Photo
- - - - -
Resolved

Jigoshop, Jigoshop For Pagelines

Jigoshop not displaying

  • Please log in to reply
6 replies to this topic

#1 pagelines_45

pagelines_45

    Member

  • Members
  • 19 posts
  • LocationBoston, MA
  • Country: Country Flag

Posted 05 November 2012 - 02:58 PM

Hi, I have used Pagelines and Jigoshop in the past without issue. But now for some reason the store is not showing up in the template. It does with twentyeleven. I have the Jigoshop for Pagelines plugin installed, have chosen templates for the shop pages but the shop pages are not showing up (being pulled). For example this is the Jigoshop "change password" page:

Please Login or Register to see this Hidden Content

The content area is blank

The one thing I have noticed is in the page editor, within pagelines section, it states that the content area is empty. I'm guessing something has changed and I might be missing something simple.

The site is still underconstruction but this should be working. Thanks for any insight

David

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 05 November 2012 - 04:37 PM

Did you upgrade PageLines recently? Please try deactivating all active plugins except for Jigshop and see if the problem persists.

#3 pagelines_45

pagelines_45

    Member

  • Members
  • 19 posts
  • LocationBoston, MA
  • Country: Country Flag

Posted 05 November 2012 - 05:28 PM

Hi Catrina, thanks for the quick response. I have deactiveated all plugins except PL and Jigoshop. No change. I am running Pageline 2.3.3 and latest JigoShop. It is something simple like here is a

Please Login or Register to see this Hidden Content

of the jigoshop page, looking at the PageLines editor. Is the content area supposed to be empty? Thanks!

#4 pagelines_45

pagelines_45

    Member

  • Members
  • 19 posts
  • LocationBoston, MA
  • Country: Country Flag

Posted 06 November 2012 - 06:04 PM

You have to have post loops in the content section of the page template for Jigoshop to show up on the page.

David

#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 07 November 2012 - 12:07 AM

Hi, we're currently on v 2.3.5, so this may be resolved by updating.

#6 pagelines_45

pagelines_45

    Member

  • Members
  • 19 posts
  • LocationBoston, MA
  • Country: Country Flag

Posted 07 November 2012 - 02:08 AM

With all due respects I would have thought one of you might have seen my error, or ever read my post. This is resolved. Jigoshop needs to have "POST LOOP" as an active section in the content area of a page template to display. This was not apparent to me and no where did I read this. Maybe it is so basic that everyone missed it.........

#7 James B

James B

    Advocate

  • Moderators
  • 4983 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 07 November 2012 - 02:53 AM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, Jigoshop not displaying