Jump to content


Photo
- - - - -
Resolved

Quickslider Still Showing When Made Inactive Or Hidden In Page Setup



  • Please log in to reply
3 replies to this topic

#1 quinntinm

quinntinm

    Super Member

  • Members
  • 121 posts
  • Country: Country Flag

Posted 05 November 2012 - 09:16 AM

Hi there.
I have made a news page which the blogs are displayed on.
I have tried to make the quickslider inactive on that page via the template setup in pagelines options but it still shows.
I have tried to add it in the template setup but then make it hidden in the one page setup, but it still shows.

I have no idea how to get rid of it now...
Is this a bug?

Please Login or Register to see this Hidden Content





Thanks.

#2 batman

batman

    Bat Learning

  • Members

  • 2111 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 05 November 2012 - 10:02 AM

Hi quintinm
The blog is a 'special page' and thus PageLines Meta Settings may not apply.
I suspect that the reason we don't filter it out is that one may also apply a different template when creating the static page, even though the special page template predominates all other settings.

Try this if you will, but it may affect the blog pages too.

Go to Dashboard > PageLines > Page Options and select Blog Page
Then go to Posts - Basic Template
and Hide Quick Slider

#3 quinntinm

quinntinm

    Super Member

  • Members
  • 121 posts
  • Country: Country Flag

Posted 05 November 2012 - 03:19 PM

Awesome, thanks, that worked!

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 05 November 2012 - 04:39 PM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved