Jump to content


Photo
- - - - -
Resolved

Pages Not Aligning Properly



This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 hireconrad

hireconrad

    Super Member

  • Members
  • 155 posts

Posted 04 November 2012 - 03:45 AM

Hi,
recently my site under developed has come up with a quirk i cannot figure out. I have used firebug to try and figure it out, however have not been able to find what would be causing this:

Issue:

The body of the Home page and most of the other pages on my site are not properly lined up. If you click between the Home page and the Buyers page, you will notice that the static aspects of the site (body, nav, logo, etc) are not lining up.

I have noticed that the Home page, the MLS Search (child of Listings), My Recent Deals (child of Listings) all line up properly to each other, but not to any of the other pages
All the remaining pages line up (Buyers, Sellers, Renters, Contact) to each other but not the ones above.

Can anyone spot the issue?

I thought it might be some custom css Ive added, however I tried removing all my css and the issue still persists. I didn't have this problem prior to updating to the newest iblog/pagelines.

Please Login or Register to see this Hidden Content



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17600 posts

Posted 04 November 2012 - 11:13 AM

Hi,

I cant see the issue you're describing. Therefore, can you provide a screenshot please.

#3 hireconrad

hireconrad

    Super Member

  • Members
  • 155 posts

Posted 04 November 2012 - 01:30 PM

thats wierd. Every browser i used last night was showing me the issue. This morning i can't reproduce the issue.

Nevermind. Thanks anyway

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 04 November 2012 - 06:34 PM

It's one of our PL miracles.

#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 04 November 2012 - 06:34 PM

The topic was marked as resolved.