Jump to content


Photo
- - - - -
Resolved

Featured Image Keeps Appearing Above The Post Title

image thumbnail

  • Please log in to reply
5 replies to this topic

#1 hutruk

hutruk

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 04 November 2012 - 12:34 AM

Hello!

I have the following problem with a website: I want to choose a thumbnail for a blogpost on a website built with the latest Framework version. In the featured image dialogue I can upload an image an choose it as a featured image, it is then shown in the field for the featured image. No problems till here. The weird thing happens on the actual blogpost page.The image then shows up in full size above the blogpost title. In the featured image dialogue I don't choose "insert image", only "use as a featured image". The image also doesn't show up in the TinyMCE editor nor in the HTML view of the page. But on the actual blog post it shows up above the title.

Thank you for any suggestions on how to remove the image from above the title, but keep it as a thumbnail for the post!

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 04 November 2012 - 01:32 AM

Go to Dashboard > PageLines > Site Options > Blog And Posts and scroll to "Feature Post Excerpt Mode" and make sure the correct option is selected for your desire. It sounds like you simply have the wrong option selected. Don't forget to save your settings.

#3 hutruk

hutruk

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 04 November 2012 - 01:40 AM

Thanks for the quick answer! You're right, it was the wrong setting. If I change the mode, the position of the thumbnail also changes. But the point is, that I do not want the thumbnail to show up in the post itself at all. Is that somehow possible?

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 04 November 2012 - 01:44 AM

Scroll further down on the same settings panel and you will see "Post Thumbnail Placement" where you'll uncheck "Single Post Pages". Then the thumb will show only in blog listings, but not in individual posts.

#5 hutruk

hutruk

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 04 November 2012 - 01:49 AM

Thanks it worked! I now feel a little stupid that I overlooked such an easy function... :)

#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16332 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 04 November 2012 - 12:25 PM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, image thumbnail