Jump to content


Photo

new error warning from plug in - sexy bookmarks


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 msweeney1961

msweeney1961

    Member

  • Members
  • PipPip
  • 18 posts

Posted 12 August 2010 - 01:54 PM

WARNING! * Your theme has the call to <?php wp_head(); ?> but it is not called directly before </head> in the file "header.php" This is required to ensure that SexyBookmarks will work properly. This showed up when I upgraded the plugin to the newest version today.

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 12 August 2010 - 05:15 PM

This is simple enough to change. Just go into header.php and do as it tells you...it shouldn't cause any problems.

#3 msweeney1961

msweeney1961

    Member

  • Members
  • PipPip
  • 18 posts

Posted 20 August 2010 - 03:08 PM

I did this but now the carasol does not show the varies features anymore. It's stuck on the first one :(

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 20 August 2010 - 07:09 PM

We updated our themes to reflect this necessary change. They have been tested and works normally. Just upgrade your version now.