Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Sidebar Not Displaying Properly In Explorer


Question

Posted · Report post

Hello -- I'm very new to Pagelines, and am loving it!

My only problem so far is that my single, right-hand side bar will not display properly in Explorer. It views exactly how I want it to in both Firefox and Safari.

Can anyone tell me why? I'm happy to provide additional info if needed.

Many thanks!

Share this post


Link to post
Share on other sites

16 answers to this question

Posted · Report post

Hi there, I don't have IE so i can't see the problems you're experiencing first hand. Can you post a screen shot for us so we can take a better look.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, depending upon what's in the sidebar, it should show. However, some things don't appear the same in all browsers (or at all). What's in the widget?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Eva, you need to post the urls of the images you uploaded into the forum so we can link to them and view the content. :-)

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

I am unable to view your site correctly in IE. However, from the looks of it, the issue is that your image isn't resizing correctly in IE, you could try resizing your images, which may resolve your issue.

Also can you provide the following information please.

  • What version of IE, as we only support IE8+
  • How did you add the image to the page, if you used custom HTML, please add it to our pastie service and then in your reply, provide a link to your pasted code.

http://paste.pagelines.com/

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

All versions of IE, but in this case I used IE 9.

I don't understand what you mean with the image. It's the right sidebar that's on top of the content area. The sidebar contains News and the (Un)offical Twitter Widget.

Share this post


Link to post
Share on other sites

Posted · Report post

oops. here are the screenshots

iXYOi.jpg

cdHT3.jpg

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

All versions of IE, but in this case I used IE 9.

I don't understand what you mean with the image. It's the right sidebar that's on top of the content area. The sidebar contains News and the (Un)offical Twitter Widget.

The images are the reason the sidebar is on top of the content. You can clearly see that the product images are larger in IE than in Chrome/FF. Please answer Danny's questions above to see what we can do.

Many thanks for your help. I am viewing in Explorer 9...here are the screenshots. As you can see, the right sidebar in IE is pushed to the bottom of the page

Not really sure on this one. Looks like the image is a different size compared to my FF view. Try viewing the image info in each browser to see if they are rendering different sizes.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I am having the same problem. I used the Pagelines Framework to make a web side for a client. It looks great in Firefox, Chrome ett, but in IE (all versions) the right side bar does'nt work, it stays on top of the page. The sidebar contains news and the (Un)offical Twitter Widget.

I would like to enclosing screenshots of the site both in IE and CHROME, but how?!

I hope someone can help, because my client is not happy :).

Thanks! Eva

Share this post


Link to post
Share on other sites

Posted · Report post

Looking at your initial screenshots the images are placed inside a table. IE isn't very good at rescaling images, are all the images set to the same size? In the code you've pasted it looks like the first two images are larger and being scaled down whereas the other images are near enough the same sizes. If that's the case, try resaving the image at the lower size and re-uploading.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi James, you are right! I have just changed the size of the images and the problem seems te be solved. The only thing that stays different is that the image in the twitter bar seems to be missing in IE. It shows in all other browsers. But I guess this is an automated thing, part of the plugin? Do you know this?

For now, thanks a lot!!

Eva

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I have just pasted the html for the page with the images. You can find the code her: http://paste.pagelines.com/4sg. It this info sufficient for you? Thanks!!

Share this post


Link to post
Share on other sites

Posted · Report post

To upload screenshots, please upload the screenshots to http://imgur.com and paste the direct image URLs here

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I have just uploaded the images. Hope to hear from you. Thnx, Eva

Share this post


Link to post
Share on other sites