Archived

This topic is now archived and is closed to further replies.

  • 0

Resolved Fixed Navbar Level 3 Didn´t Work

Question

Posted · Report post

Hi,

sorry for all my questions.

I have search for this here on forum but i didn´t found some answer.

Fixed NavBar didn´t work

ELEGANCE (works)

- ELEGANCE | PERFORMANCE (works)

- - ÄNGLALJUS ( not works)

i check settings for "Parents" and parents for ÄNGLALJUS is ELEGANCE | PERFORMANCE and parent for ELEGANCE | PERFORMANCE is ELEGANCE

Maby i am stupid or... :)

I hope someone can help me?

http://www.kluge.se

Best regards

L G

Share this post


Link to post
Share on other sites

8 answers to this question

Posted · Report post

Hi,

The image above is your pages hierarchy. Please create a Wordpress custom Menu, then assign this menu to your Navbar and this should resolve your issue.

http://en.support.wordpress.com/menus/

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Danny, and thanks.

I don´t thinking about Wordpress custom Menu i have only focus on pagelines settings.

Thank´s...and have a nice day :)

Share this post


Link to post
Share on other sites

Posted · Report post

The topic was marked as resolved.

Share this post


Link to post
Share on other sites

Posted · Report post

Opps, i hope you understand.

Problems is with Dropdownmenu :)

Share this post


Link to post
Share on other sites

Posted · Report post

You need to make sure the hierarchy of your pages is correct. Did you set up the third tier pages so that they're grandchild pages (subpages of the child pages)?

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, i think so.

Check my settings.

kluge.png

Share this post


Link to post
Share on other sites

Posted · Report post

The depth value may need to be adjusted in the nav section file. Go to the navbar folder in your sections folder and open the section.php file. Find "depth" in the code and make sure the value is "3".

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

The depth was 2 but i change to 3 and upload file.

But it didn´t works

Share this post


Link to post
Share on other sites