Jump to content


Photo
- - - - -
Resolved

Changes Does Not Update When Refreshing Browser

Changes Does NOT update when

This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 CjrMotley

CjrMotley

    Member

  • Members
  • 17 posts

Posted 01 November 2012 - 12:58 AM

I'm new to Pagelines, so forgive me if my problem seems elementary, but here is the deal...

When I make changes using pageline and save the changes and then refresh my browser to view changes, no change has taken place... but after i keep reloading the page for 20 min. or more I then see changes.

(FYI: I've searched the forum for answer and could not find a solution and I deactivated the WP Cache plug-in, plus I emptied the browser cache, along with a fresh restart.)

Please help me... "My hair has become grey and the I've start pulling it out due to frustration because i cant solve this problem I've been having for 48 hrs!!!"

Thanks to anyone in advance that can help.

#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 01 November 2012 - 01:02 AM

We cant really help you unless you provide a URL, the private url you have added for moderators is some facebook page, unless you are actually a facebook dev lol?

#3 CjrMotley

CjrMotley

    Member

  • Members
  • 17 posts

Posted 01 November 2012 - 01:08 AM

Please Login or Register to see this Hidden Content



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 01 November 2012 - 01:14 AM

Well wp-super-cache is still enabled.

For the record, by default it caches pages even for logged in users, and the default is 3600s ( 1 hour ). So either turn it off, completely, and purge the cache, or enable the 'do not cache for logged in users' feature.

#5 CjrMotley

CjrMotley

    Member

  • Members
  • 17 posts

Posted 01 November 2012 - 01:15 AM

Also the background image isnt showing the same in Safari and Firefox.

#6 CjrMotley

CjrMotley

    Member

  • Members
  • 17 posts

Posted 01 November 2012 - 01:17 AM

its installed, but not activated in my plugins... do i need to delete the plug-in?

#7 CjrMotley

CjrMotley

    Member

  • Members
  • 17 posts

Posted 01 November 2012 - 01:19 AM

Well wp-super-cache is still enabled.

For the record, by default it caches pages even for logged in users, and the default is 3600s ( 1 hour ). So either turn it off, completely, and purge the cache, or enable the 'do not cache for logged in users' feature.


how do i purge or enable the do not cache for logged in users'?

#8 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 01 November 2012 - 01:29 AM

You will need to re-enable it first.

See the point of these static page caches is, the webserver hits your .htaccess file, which in turn tells the server to look in a cache folder, if the file requested is there, it is server, PHP, wordpress everything never even loads, the cached file is served instead.

So you need to turn the plugin back on, then go to the options page and click the clear cache button.

Dev 101. Never install cache plugins until they are actually needed, ie your getting 10000 hits a day.

#9 CjrMotley

CjrMotley

    Member

  • Members
  • 17 posts

Posted 01 November 2012 - 01:39 AM

Thanks, I deleted it and its working like a pro!!! Thanks a million!

#10 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 01 November 2012 - 01:44 AM

The topic was marked as resolved.