Jump to content


Photo
- - - - -

Twitter Feed Has Stopped Working On Site

Twitter Feed

  • Please log in to reply
5 replies to this topic

#1 tayto

tayto

    Member

  • Members
  • 11 posts
  • Framework Version:PlatformPro
  • Country: Country Flag

Posted 31 October 2012 - 08:58 PM

Hi,

I set up a site last year for someone using PlatformPro and they recently got in contact with me to say that the twitter feed on the homepage has stopped working...which can be found here:

Please Login or Register to see this Hidden Content

the feed should appear at the end of the page, the last 5 tweets, but has just stopped working and I can't figure out why.

Would anyone have any ideas?

Thanks,
Tayto.

#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 31 October 2012 - 09:15 PM

Could be a number of things.

Make sure the tweets are public and accessible

Please Login or Register to see this Hidden Content



If that still doesn't fix it, ask your host for a dedicated IP, the IP you are on has 200+ sites including sume that are flagged with questionable content, so twitter may have limited you or worse blocked the IP altogether.

#3 tayto

tayto

    Member

  • Members
  • 11 posts
  • Framework Version:PlatformPro
  • Country: Country Flag

Posted 31 October 2012 - 09:27 PM

Many thanks for your help. I've asked the client to check that the tweets are public, but I don't think they would have changed anything. I don't really know about the IP thing you mentioned but I'll check into that as well. Thanks a million :)

#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 31 October 2012 - 11:46 PM

We'll leave this post open for you, let us know if you require any further assistance once you hear back from the client.

#5 phillip

phillip

    Member

  • Members
  • 18 posts
  • Country: Country Flag

Posted 12 September 2013 - 06:01 PM

Did you find a resolution to this problem? The same thing happened on a cleints webstie for me.. here:

Please Login or Register to see this Hidden Content

 

The Twitter feed just dissapeared on the homepage.. use to be at the bottom of the page



#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 12 September 2013 - 09:31 PM

A quick search for 'twitter' on these forums will return about 50 topics all asking the same question.

 

To save you the bother:

 

The old twitter feed section used v1 of the twitter API, twitter turned off that API last year.