Jump to content


Photo
- - - - -
Open

Blog Page Not Changing As I Change Page Meta



Best Answer Simon_P , 01 November 2012 - 03:50 PM

If you want us to try and diagnose your site you will have to fully turn off whatever static file caches you have installed. Are you sure you actually need it? Go to the full post


  • Please log in to reply
10 replies to this topic

#1 xavaireland

xavaireland

    Advanced Member

  • Members

  • 65 posts
  • LocationDublin, Ireland
  • Country: Country Flag

Posted 31 October 2012 - 04:28 PM

Site -

Please Login or Register to see this Hidden Content



I have changed the layout to be content plus 2 sidebars and I have content in both sidebars, however, the changes dont take effect on my page. I need the second sidebar to place outgoing links to allow for link building so it is important that I have the second side bar visible on the page.

I have tried cleaning out the cache and clearing out local cache but nothing changes.

I have also changed the excerpt length to 25 words and as you can see the excerpt is longer than than 25 words - can you please suggest how I fix my issues.
Thanks

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 31 October 2012 - 04:32 PM

Are you making your layout changes in Site Options > Layout Editor?

#3 xavaireland

xavaireland

    Advanced Member

  • Members

  • 65 posts
  • LocationDublin, Ireland
  • Country: Country Flag

Posted 31 October 2012 - 05:13 PM

The default layout is set to a single sidebar! Thanks.

Why is the excerpt length not changing from the default 55 words to 25 words?

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 31 October 2012 - 10:47 PM

If it's not working, the other, more viable option is to use the post excerpt field. Do you see that on a post's editing screen?

#5 xavaireland

xavaireland

    Advanced Member

  • Members

  • 65 posts
  • LocationDublin, Ireland
  • Country: Country Flag

Posted 01 November 2012 - 09:57 AM

No I didnt see that option in the post editing screen.

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 01 November 2012 - 02:56 PM

To enable that option, you need to click on Screen Options at the top of the page and check the box for "Custom Fields"

#7 xavaireland

xavaireland

    Advanced Member

  • Members

  • 65 posts
  • LocationDublin, Ireland
  • Country: Country Flag

Posted 01 November 2012 - 03:31 PM

I tried entering a custom field post-excerpt and setting the value to 25. Also tried post_excerpt but no changes took place:(

#8 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 01 November 2012 - 03:35 PM

Where are you entering these settings?

#9 xavaireland

xavaireland

    Advanced Member

  • Members

  • 65 posts
  • LocationDublin, Ireland
  • Country: Country Flag

Posted 01 November 2012 - 03:48 PM

I tried entering these settings in a custom field as suggested by catrina.

I have tried going into the blog settings under Pagelines - Site Options -> Blogs and Posts -> Excerpt Length Unfortunately the changes dont take effect as you can see on

Please Login or Register to see this Hidden Content



#10 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 01 November 2012 - 03:50 PM   Best Answer

If you want us to try and diagnose your site you will have to fully turn off whatever static file caches you have installed. Are you sure you actually need it?

#11 xavaireland

xavaireland

    Advanced Member

  • Members

  • 65 posts
  • LocationDublin, Ireland
  • Country: Country Flag

Posted 05 February 2013 - 03:57 PM

Resolved