Jump to content


Photo
- - - - -
Resolved

Images And Links



This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 infojerrytattoocom

infojerrytattoocom

    Advanced Member

  • Members
  • 51 posts

Posted 30 October 2012 - 06:05 PM

Hello, I'm new to Pagelines Framework.
I found many helpful post but I didn't found something that can solve the problem I'm struggling right now.
I have this page:

Please Login or Register to see this Hidden Content

and others similar to this one, where I want to use images as links for other pages. If I click to open a new tab in my browser the link works fine but if I just click it seems to try to open the image in a sort of lightbox.
what could I did wrong?

I deactivated the lightbox plug in but nothing happened

thanks for your help

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 30 October 2012 - 06:50 PM

When I click on the images, it says they cannot be loaded. Can you please try deactivating all active plugins?

#3 infojerrytattoocom

infojerrytattoocom

    Advanced Member

  • Members
  • 51 posts

Posted 30 October 2012 - 07:25 PM

I did it, now it works.
Then I think I need to reactivate them one by one to see which one gives problems

#4 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 30 October 2012 - 08:14 PM

Excellent, we're glad you got it sorted and its working now

#5 James B

James B

    Advocate

  • Members

  • 5126 posts

Posted 30 October 2012 - 08:14 PM

The topic was marked as resolved.

#6 infojerrytattoocom

infojerrytattoocom

    Advanced Member

  • Members
  • 51 posts

Posted 31 October 2012 - 10:49 AM

Sure, thank you :)