Archived

This topic is now archived and is closed to further replies.

2.3.5 Release Notes.

15 posts in this topic

Posted · Report post

Tonight we are releasing 2.3.5 of PageLines Framework. Thanks to Evan for posting 3 of the bugs in the tracker.

2.3.5 is a maintenance release and fixes the following issues:

Fix LESS validation and \'escape\' bug in customcss box.

Fix accordian shortcode if %s is in the content, props Evan.

Fix community links in dashboard, props Evan.

Fix Linkedin option in the sharebar, props Evan.

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

Whilst I do appreciate the updates, are they going to continue to come every week from now on?

Share this post


Link to post
Share on other sites

Posted · Report post

Whilst I do appreciate the updates, are they going to continue to come every week from now on?

As long as people report bugs, we will fix them.

2 people like this

Share this post


Link to post
Share on other sites

Posted · Report post

Will keep my fingers crossed :unsure:

Share this post


Link to post
Share on other sites

Posted · Report post

I was trying to update mine and I got this error:

Fatal error: Call to a member function display() on a non-object in /nfs/c04/h03/mnt/63027/domains/dreamtrampoline.com/html/sandbox/sciascia/wp-admin/includes/class-wp-upgrader.php on line 1385

and now I have this happening on all my pages:

Briefly unavailable for scheduled maintenance. Check back in a minute.

Share this post


Link to post
Share on other sites

Posted · Report post

hop2us, thats a wordpress upgrader issue. You can delete the .maintenance file in your blog folder, but who can be sure wordpress completed the upgrade. Your better off downloading the zip and uploading the files with FTP

Share this post


Link to post
Share on other sites

Posted · Report post

Hey,

Something I mentioned a while ago, back around the original 2.3 release...is there a fix for the auto-linking to pagelines.com when I leave my 'Watermark Link' blank?

Thanks,

Peter @ MoreApplesADay.com

Share this post


Link to post
Share on other sites

Posted · Report post

Hey,

Something I mentioned a while ago, back around the original 2.3 release...is there a fix for the auto-linking to pagelines.com when I leave my 'Watermark Link' blank?

Thanks,

Peter @ MoreApplesADay.com

You can either totally disable the watermark, or add your own link.

Share this post


Link to post
Share on other sites

Posted · Report post

You can either totally disable the watermark, or add your own link.

I like the watermark, but I would like to disable the link entirely...as the option suggests. When I mentioned this a while back, I was informed that it would be fixed in the next update. Is there any way to fix this or is this something Pagelines is just going to let slide?

Share this post


Link to post
Share on other sites

Posted · Report post

A filter was added ages ago,

add_filter( 'no_leaf_link', '__return_true' );[/CODE]

Share this post


Link to post
Share on other sites

Posted · Report post

A filter was added ages ago,

add_filter( 'no_leaf_link', '__return_true' );[/CODE]

I think you misunderstood me. I like the 'watermark' (mine, not the Pagelines leaf). Under the Pagelines Admin in the website setup section there is an option to leave the watermark link blank. "Leaving it blank" is supposed to result in no link, but instead it results in the Pagelines homepage popping up. I gave the filter a twirl just to see if it would have any effect...it did not. I would like to have my watermark, but without having a link pop up when clicked, whether it be my own or yours.

Thanks,

Pete

Share this post


Link to post
Share on other sites

Posted · Report post

Can absolutely 100% guarantee that filter works. Add it to the customize plugin, or child theme functions file.

Share this post


Link to post
Share on other sites

Posted · Report post

Can absolutely 100% guarantee that filter works. Add it to the customize plugin, or child theme functions file.

Simon_P,

Thanks for your help, but I still think you misunderstand what I am asking. I know this filter works because I have used it in the past, but I am not looking for that functionality.

I will try to locate my original message and contact the person who said they would fix it.

Thanks again,

-Pete

Share this post


Link to post
Share on other sites

Posted · Report post

that removes the link, but leaves the leaf

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.