Jump to content


Photo
- - - - -
Open

Unable To Upgrade Past 2.2.5



This topic has been archived. This means that you cannot reply to this topic.
26 replies to this topic

#21 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 01 November 2012 - 12:08 PM

Only thing i can think of the is to enable the css file mode, make sure the uploads dir is chmod 777, and owned by apache, the add this to wp-config.php

define( 'LESS_FILE_MODE', true );

#22 ianrob84

ianrob84

    Advanced Member

  • Members

  • 41 posts

Posted 07 December 2012 - 10:54 AM

So sorry it's taken me so long to get back to you on this.

 

How does one enable the CSS file mode? I'm not sure what you mean by that?

 

Uploads is already CHMOD 777 and owned by Apache and I added that line to the wp-config but still nothing I'm afraid...

 

Also just tried upgrading to 2.3.7 but still nothing - formatting of the page goes wonky :(



#23 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 07 December 2012 - 11:48 AM

So its only the ie users affected?

could be compatibility mode.

 

 

Add to the headerscripts area: <meta http-equiv="X-UA-Compatible" content="IE=edge" />



#24 ianrob84

ianrob84

    Advanced Member

  • Members

  • 41 posts

Posted 07 December 2012 - 12:01 PM

Add to the headerscripts area: <meta http-equiv="X-UA-Compatible" content="IE=edge" />

 

Thanks Simon... where do I go to find the headerscripts area?



#25 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 07 December 2012 - 12:06 PM

pagelines settings.. custom code



#26 ianrob84

ianrob84

    Advanced Member

  • Members

  • 41 posts

Posted 07 December 2012 - 12:40 PM

*sigh*

Still not working I'm afraid...



#27 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts

Posted 07 December 2012 - 02:10 PM

If you added the define for no dynamic urls ( page 1 ) and when you view the source of the page, the css url is something like

Please Login or Register to see this Hidden Content

and IE9 atill does not load it, the only thing i can think of is either:

 

IE security restrictions is blocking it.

IE compatibility mode is on.

 

The file mode will never work as you have opted to run php as user apache, so you can forget that.

 

Unfortunately debugging someone elses LAN setup is impossible, we could go on until doomsday suggesting stuff.

 

My best advice, setup the linux box properly, running php as user apache is not a good idea anyway, as all the files have to be owned by apache, not the user.

Depending on the linux type, checkout suPHP, mod_itk, mod_fcgid all those run php as the user not apache.

 

Best of luck.