Jump to content


Photo
- - - - -
Resolved

Upload Buttons Dead



Best Answer Danny , 29 October 2012 - 09:30 AM

This topic was resolved in Live Chat, by using the plugin, Admin in English. Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 btnfv

btnfv

    Newbie

  • Members

  • 9 posts

Posted 29 October 2012 - 06:34 AM

I had all of the upload buttons on the Website Setup page stop working. If I upload branding images via FTP and enter the URL and save settings it works but the upload buttons are no longer linked and not clickable. I have a few installs of Pagelines running and this is only happening with one. What would cause this?

#2 btnfv

btnfv

    Newbie

  • Members

  • 9 posts

Posted 29 October 2012 - 06:37 AM

Actually it is every Upload Image button in pagelines. Cursor moves over the button as if it were just an image on the page. I am not excited about delteing the theme and starting over.

Update: Activated a different theme. Removed Pagelines. Reinstalled Pagelines and still have the same issue.

Update 2: Tried disabling all plugins and a few other things and nothing worked. Completely removed WP and reinstalled everything fresh. Problem solved, but I still would like some info about this problem.

Update3: After restoring the layout and reinstalling plugins and extensions everything still worked. After after setting [ define('WPLANG', 'ja_JA'); ] the Upload Image buttons stopped working again. Tried switching back and forth and it is directly connected to the language setting change. Quite disappointed I did not figure this out earlier. I am not sure what about the upload image button is causing this. Any insight on how to correct this would be great.

The button does not seem to use HTML and I looked into the Translation Center, but I am confused about how it works. I want to keep the pagelines backend in English. Is there a way to force the pagelines language to be English while plugins are ja_JA?

Update 4: Got some assist from Danny in Live Chat. The japanese language setting for wordpress is define('WPLANG', '日本語 - ja'); but the .po standard is ja_JA. I activated Twenty Eleven and equivalent button "browse" works when [define('WPLANG', 'ja_JA');] is used. If Twenty Eleven works Pagelines shold work, right? When using [define('WPLANG', '日本語 - ja');] the pagelines buttons work but the .po plugin translation files do not work which is a problem. Cannot upload plugin_日本語 - ja.po to the server.
Installing this plugin (provided by Danny) has solved my current issue in Pagelines:

Please Login or Register to see this Hidden Content


I am assuming this is still an issue for completely localized translations using Japanese backend.

#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 17945 posts

Posted 29 October 2012 - 09:30 AM   Best Answer

This topic was resolved in Live Chat, by using the plugin, Admin in English.