Jump to content


Photo
- - - - -
Resolved

Background In Blog Page

frameworks background 2.3.4

  • Please log in to reply
3 replies to this topic

#1 batman

batman

    Bat Learning

  • Members

  • 2027 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 October 2012 - 04:03 PM

Hi all
I want to apply a background image on my blog page only.
This is the link

Please Login or Register to see this Hidden Content



I try to
"Pageline Meta Settings"
Page Background Image
Setup A Background Image For This Page
and upload to image
This does not work for me.

If I use "Pageline Meta Settings" on a post or on any page
Works fine (not on blog page)

If I use
Pagelines> Site Option> Color Control
Site Background Image (Optional)
Setup a background image for the background of your site
and upload the same image
This works fine in all pages and post (including blog page)

I'm doing something wrong that I can not do it on my blog page only and i donĀ“t find what is it.
:(

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 28 October 2012 - 07:45 PM

Batman, you're actually not doing anything wrong. The blog is a 'special page' and thus PageLines Meta Settings may not apply. I suspect that the reason we don't filter it out is that one may also apply a different template when creating the static page, even though the special page template predominates all other settings.

Try this if you will, but it may affect the blog pages too.

Go to Dashboard > PageLines > Page Options and select Blog Page. You should be on Page Defaults. Scroll down and set up your background there. Let me know if that works.

While we've been told not to use this method, you can also set the background via CSS for that page using .page-id-xxx for the static page number, combined with the background: url(the/full/URL/to/the/image); Something like..

Please Login or Register to see this Hidden Content


In that method, we seem to have changed the requirement for quotes so don't put the URL to the image in single or double quote marks.
  • batman likes this

#3 batman

batman

    Bat Learning

  • Members

  • 2027 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 October 2012 - 08:19 PM

Dear Rob

The Page Options and select Blog Page works perfect and apply the background on my blog page only.
Thanks I learn one more of all you.
;)
You can mark as resolved.

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 28 October 2012 - 08:24 PM

The topic was marked as resolved.





Also tagged with one or more of these keywords: Resolved, frameworks, background, 2.3.4