Jump to content


Photo
- - - - -

Quickslider And My Background Image Keep Getting Unlinked

quickslider background unlink

  • Please log in to reply
7 replies to this topic

#1 bauerhaus

bauerhaus

    Advanced Member

  • Members
  • 44 posts

Posted 27 October 2012 - 01:30 PM

This is the second day in a row this has happened to the website I am working on: www.bakersdozencomedy.com. Yesterday one of the three Quickslider images I have on the home page stopped showing. I re-checked the Quickslider settings on the Home page and it looked like the below. It shows the URL, but not the image.

I tried relinking it to the image in the library and it wouldn't show up. I ended up uploading the same image again and then it worked. Today, I just had the same thing happen with the 2 other Quickslider images and also the background. Is this is a bug?

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 October 2012 - 08:23 PM

I've not heard of this happening before, and don't see any problem in your site in Firefox. Is this occurring in any particular browser?

#3 bauerhaus

bauerhaus

    Advanced Member

  • Members
  • 44 posts

Posted 27 October 2012 - 08:44 PM

I am using Firefox as well. Firefox is what I was using when I ran into this issue, as well. I am using Pagelines on several other sites and have never run into this before either. It's hosted through GoDaddy.

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 October 2012 - 10:24 PM

I don't think it's a bug. However, since you mention GoDaddy, it's possible that your hosting package has insufficient resources available when you're getting some traffic. The Quickslider may simply be holding back an image when insufficient memory is available to display it. I'd suggest contacting them and asking if they've allocated more than 32Mb for PHP processing in your site. Also ask if they can increase that to 128Mb. On my own site, I have it maxed at 256.

Unfortunately, as the code for WordPress and components like plugins, etc. gets bigger in volume, the demands on memory resources also grows exponentially. Servers don't always have the settings ready to meet the demand. Most hosts will accommodate such requests. If GoDaddy doesn't, let me suggest changing to BlueHost or other WordPress ready hosts.

#5 bauerhaus

bauerhaus

    Advanced Member

  • Members
  • 44 posts

Posted 27 October 2012 - 10:43 PM

Thanks Rob, for the quick response. I'll check with GoDaddy on the memory size, but I don't think it's related since I just built this site and only three people have been to this site - you, me and my client. I'll keep an eye on the site and see if it replicates the issue and report back.

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 October 2012 - 10:53 PM

Those are people. I bet if you checked your stats you'd find that hundreds of bots are looking at your site daily. About 20% of my traffic are bots. But your point is well taken.

#7 bauerhaus

bauerhaus

    Advanced Member

  • Members
  • 44 posts

Posted 27 October 2012 - 11:02 PM

Ohhhh, I get what you are saying : ) Here's to hoping it was a fluke!

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 October 2012 - 11:14 PM

Absolutely agreed. I hope it's a problem that never returns.





Also tagged with one or more of these keywords: quickslider, background, unlink